1. zerviva's Avatar
    So, after trying to install xposed my phone got stuck in a bootloop. After tampering around trying to wipe my phone, ***** me managed to delete the OS. I am on an SM-G925F, and have tried to reinstall the firmware using Odin, which just says "FAIL!" after clicking start. I have also tried using Kies 3 but apparently the s6 edge can't be used on there. I have tried both methods with different cables and usb ports.

    Any help will be greatly appreciated, considering I don't think my provider will repair it after my mess-up, especially after rooting it. I'd like to use Android 6.01. by the way.
    07-23-2016 09:27 AM
  2. B. Diddy's Avatar
    Moved to the S6 edge forum.
    07-24-2016 01:38 AM
  3. Tobym1982's Avatar
    U have to flash stock odin tars and its the process of finding them go to sammobile they have all the files
    04-16-2017 03:40 AM
  4. Tobym1982's Avatar
    Volume down power and home button same time and when u find the fitmware u want flash it through odin and the first mm 6.0 is the nest
    05-10-2017 05:31 AM
  5. Gandura123's Avatar
    Good day everyone! I'm having an issue with my S6 Edge after I update it to Nougat. The problem is it fails to play audio and video files. I alreaday tried wiping the cache partition as well as doing a factory reset but the problem still persist. However, the problem is solved when I do a restart but it will then reappear after 1 or two days.

    I'm thinking of installing a firmware from sammobile. Would that solve my problem? Thank you for your help.
    06-02-2017 06:05 AM
  6. Tobym1982's Avatar
    Yes but its gotta be ur carriers firmware
    06-16-2017 06:19 AM

Similar Threads

  1. Shahid app on samsung
    By seussman in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 07-24-2016, 01:39 AM
  2. Participate in Galaxy Note 7 unpacked event
    By halshaw in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 07-23-2016, 03:20 PM
  3. Cannot install apk files
    By GerGa in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-23-2016, 10:34 AM
  4. Replies: 2
    Last Post: 07-23-2016, 09:40 AM
  5. Unable to locate saved .txt file on Moto G XT1032
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2016, 09:05 AM
LINK TO POST COPIED TO CLIPBOARD