08-29-2016 08:29 AM
32 12
tools
  1. Techjourney's Avatar
    I just noticed this a few days ago. Periodically I'll go to look at my recently used apps on to get the message "No recently used apps". The only way to get them back is to reboot or restart. I'm experiencing this on the S6 edge on Verizon running Marshmallow 6.01.

    Anyone else having this problem? Is there a fix?

    Thanks

    Posted via the Android Central App
    07-27-2016 01:55 PM
  2. B. Diddy's Avatar
    Have you tried the general troubleshooting step of wiping the cache partition? https://support.t-mobile.com/docs/DOC-21095
    07-27-2016 03:38 PM
  3. ve2aed's Avatar
    This same problem began on my note 5 right after the last update on tmobile on July 15tb.its driving me nuts. I did try to clear the cache.. No luck
    07-29-2016 01:31 AM
  4. wsalopek's Avatar
    Same thing on my Verizon note 4.

    Weirder still is if I press the task manager, the apps are there. It'd just that "recently used" is not showing them.

    Bill

    This same problem began on my note 5 right after the last update on tmobile on July 15tb.its driving me nuts. I did try to clear the cache.. No luck
    07-30-2016 08:05 PM
  5. Corey Watford's Avatar
    Same issue, Note 5 July Update Att, Restarting the device is a temporary fix. I'm curious if I should factory wipe. Has Anyone done a factory wipe, does this fix this issue?
    07-30-2016 09:19 PM
  6. Pianoman2013's Avatar
    Same here; Galaxy S5 running 6.0.1 (Sprint). I just did a factory reset for different reasons, and now I have this issue.
    07-31-2016 09:08 AM
  7. jarrodmcary's Avatar
    Same issue at&t note edge.
    07-31-2016 01:13 PM
  8. shunjackson's Avatar
    Same thing is happening with my Galaxy S6. It is really annoying. I tried wiping the cache partition and it is still happening unless I reboot then it seems to work for a while then back to "no recently used apps." Seems to have just begun late last week...
    08-01-2016 04:27 PM
  9. timbob long's Avatar
    Same thing is happening with my Galaxy S6. It is really annoying. I tried wiping the cache partition and it is still happening unless I reboot then it seems to work for a while then back to "no recently used apps." Seems to have just begun late last week...
    Same problem here. Factory reset did not fix. Must be an issue with the latest update
    08-01-2016 07:32 PM
  10. psxndc's Avatar
    Same problem here. Factory reset did not fix. Must be an issue with the latest update
    Fwiw, found this thread because it's happening on my Galaxy S7 Edge (Verizon) as of the last update.
    08-01-2016 11:12 PM
  11. Fryguy102's Avatar
    Fwiw, found this thread because it's happening on my Galaxy S7 Edge (Verizon) as of the last update.
    Been happening on my S7 Edge with AT&T. Maybe the last couple weeks at least. I was hoping the software update I just got would fix it but no dice =(
    08-02-2016 12:47 AM
  12. tidalwarrior's Avatar
    Yeah I'm getting the same crap on my Note 5. This is why we shouldn't be forced to do updates. On my previous HTC updates were optional, I'm sick of this forced update crap.
    08-02-2016 03:12 PM
  13. jsulmeyer@gmail.com's Avatar
    Same behavior on my AT&T Note 4...
    08-04-2016 11:55 AM
  14. Corey Watford's Avatar
    I can confirm, for a Temporary Fix without Resetting the phone, Go to the Google App (Not the Chrome App) and Disable and then Reable, Recent Apps come back.

    This confirms the issue is related to the Google and the July Update
    08-05-2016 06:55 AM
  15. Richard Martinez3's Avatar
    I noticed i started getting this soon after I installed AVG. I am no longer having this problem after I uninstalled AVG.
    08-06-2016 07:21 AM
  16. Clay Robbins's Avatar
    I have the same issue with the Note 5 on AT&T ... I did a factory wipe, and actually had AT&T replace the phone. Still happened. I only had the issue after the update from Lollipop to Marshmallow. Very Frustrating, However, by restarting the phone the issue is temporarily fixed ... clearly something with the RAM.

    I hope they fix this soon !!!
    08-06-2016 10:23 PM
  17. draql's Avatar
    Same problem here. Factory reset did not fix. Must be an issue with the latest update
    Got the same on S5 neo. happens only after i use "ok google"
    08-07-2016 10:56 PM
  18. draql's Avatar
    Same problem here. Factory reset did not fix. Must be an issue with the latest update
    s5 neo: same happens when I use "ok google". reset or disable/enable Google App helps. still an annoying bug tho
    08-07-2016 11:02 PM
  19. shunjackson's Avatar
    update: I'm scared to jinx it (because it was such a pain in my @ss) but somehow I'm able to see my recently used apps again without restarting for 3 days now. Perhaps there was an update or patch that went through automatically? Everything seems to be working fine now!
    08-08-2016 08:25 AM
  20. draql's Avatar
    @shunjackson: try "ok google" and see what happens
    08-08-2016 11:21 AM
  21. Brenton Wiberg's Avatar
    Same thing here. It's driving me crazy. It started after the most recent update to android. I was on a nexus 5. I tried wiping the cache with no luck. I then switched to a new galaxy s7, I still have the same issue. Would love a solution as I'm sick of restarting as a temporary fix
    08-09-2016 11:36 PM
  22. Aboo_az's Avatar
    Happening for me too on S6 (Android 6.0.1) and it's very annoying. The only fix I know so far is restarting the phone.
    08-13-2016 04:53 PM
  23. maino22's Avatar
    Same issue. Glad I'm not alone. Verizon Galaxy 7, 6.0.1
    08-13-2016 08:25 PM
  24. Corey Watford's Avatar
    Read above for temp but better solution
    08-14-2016 10:26 AM
  25. nccathy's Avatar
    I had the same problem with my Samsung galaxy s7.
    Followed advice found here and disabled Google. The Google bar on the home page disappeared and the apps returned.
    Had to set up Google voice again but still have the apps.
    Not using Google bar anymore
    08-15-2016 11:20 AM
32 12

Similar Threads

  1. Recent update caused volume drop?
    By El Nombre in forum Google Nexus 5
    Replies: 3
    Last Post: 07-31-2016, 05:45 PM
  2. i cant install facebook app.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2016, 02:14 PM
  3. Samsung S7 Edge OK Google does not respond to requests,
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2016, 01:50 PM
  4. Replies: 0
    Last Post: 07-27-2016, 01:41 PM
  5. Replies: 1
    Last Post: 07-27-2016, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD