1. Android Central Question's Avatar
    After reading lots of answers my phone is no further forward.

    s6 edge bought unlocked it has no company logo ee o2 3 or anything.
    problem started when it was showing no network connection for a few days .tryed different sims nothing worked. tried resetting to factory settings nothing .

    flashed it and it failed.

    Not 100% what firmware it was as i cannot get in to write it down . I have tried various now and none will install
    The phone was on 3 when it stopped working
    05-12-2018 11:25 AM
  2. Rukbat's Avatar
    If there's no carrier logo on the phone, try the generic firmware for the variant (I assume it's a 920F, so use this one. [The server is down at the moment.])
    05-12-2018 01:36 PM
  3. Grantorkush's Avatar
    If you can't repair it and its in good physical condition but useless I'll buy it for parts to fix my s6 edge.
    Thanks Grant [phone number redacted by Mod]
    12-23-2018 12:27 AM
  4. B. Diddy's Avatar
    Mod note: Please don't include any personal info in your posts, for your own privacy. you can always send a Private Message to another member if you're interested in a transaction.
    12-23-2018 02:32 AM

Similar Threads

  1. Latest security update brick
    By Wynnsman in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 05-16-2018, 10:40 AM
  2. Could my Galaxy S6 Active be infected with a rootkit?
    By CodeReub in forum Samsung Galaxy S6 active
    Replies: 7
    Last Post: 05-15-2018, 09:54 PM
  3. MMS not sending or receiving on Verizon Galaxy s6 over ATT network
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-11-2018, 11:10 PM
  4. How to change voice to text from Aaron to Erin for the S6
    By mabr materials in forum Samsung Galaxy S6 active
    Replies: 1
    Last Post: 05-11-2018, 08:12 PM
  5. Activation S6 incomplète Vous devez redémarrer l'erreur
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2018, 05:33 AM
LINK TO POST COPIED TO CLIPBOARD