1. John Jones24's Avatar
    After about a week my s6 edge T-Mobile 7.0.1 started totally ruining our wifi. I did a speedtest with the s6 off and the s6 on. Off 40-60 ping with 20 jitter, on 800-1100 ping with 300 jitter. The wifi speed stays the same. I've scoured the internet and have found no help for this. I have wiped cache partition, factory reset and got a new router, yet nothing has worked. Qos is not on, the router doesn't mess with the device, the router is on aes. Also it affects the wifi on all devices connected. I really need help with this problem.
    07-04-2018 08:20 AM
  2. Rukbat's Avatar
    Try running ping -r on a PC when the S6 isn't connected. (ping -t aol.com is easy to type and it's a pretty solid return.) Then connect the S6 and see what happens. Is it a constant change to a longer ping, a few missing ping returns, something else?
    07-04-2018 01:09 PM

Similar Threads

  1. How do I stop WiFi printer search from turning off my Hotspot?
    By Margaret Joiner in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2018, 01:15 PM
  2. my wifi is getting disable frequently
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-04-2018, 06:39 AM
  3. Replies: 0
    Last Post: 07-03-2018, 08:42 PM
  4. What is the best wifi dash cam to work with a s7
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-03-2018, 04:14 PM
  5. Edge stuck on beta release
    By armin19 in forum Microsoft Apps on Android
    Replies: 2
    Last Post: 07-03-2018, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD