1. davermurff's Avatar
    My S6 Edge is set to the LTE setting in Mobile Networks but whenever the phone goes to sleep mode or is switched off by closing the case, it seems to be unable to connect to 4G when go to use it next unless I physically change from the LTE setting to one of the other 2 options then back to LTE. The 4G icon on the top of the screen only shows once I have done this. Has anyone come across this issue and is it fixable or would it be better to just upgrade to another phone?
    Also occasionally the screen shows a vertical purple line the full height of the screen. This doesn’t appear to be causing an issue but maybe it is a sign of pending screen failure. Any ideas on this would be much appreciated.
    Thanks,
    Dave.
    08-26-2019 01:39 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What's the exact model number of the phone, and which carrier are you on? Are you sure the APN settings are correct?
    08-26-2019 02:38 PM
  3. davermurff's Avatar
    Hi B. Diddy,
    The model number is SM-G925F and the carrier is Three. As far as I can tell the phone is on the latest update and has never been dropped or soaked . As for the APN settings you will have to enlighten me further.
    Thanks for your reply.
    PS , forgot to mention I am in the UK.
    08-27-2019 12:01 PM
  4. B. Diddy's Avatar
    08-27-2019 12:11 PM
  5. davermurff's Avatar
    Many thanks, will give it a go and see how I get on.
    Dave.
    08-27-2019 06:31 PM

Similar Threads

  1. Sprint August patch update is out
    By vader4633 in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 08-28-2019, 09:36 PM
  2. Weird issue with music on my AoD
    By Android Central Question in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 13
    Last Post: 08-27-2019, 01:01 PM
  3. I can't get text sender's name on my lock screen
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-26-2019, 05:37 PM
  4. Ads popping up on my screen
    By teresaivey in forum Samsung Galaxy S10 & S10+
    Replies: 13
    Last Post: 08-26-2019, 01:28 PM
  5. Weird issue with music on my AoD
    By aramyst in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 0
    Last Post: 08-26-2019, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD