1. wrmoore47's Avatar
    Got my 32 GB, Black, AT&T S6 today, as promised in my shipping notice! Came in a plain brown outer box, with a white Samsung box inside. Packing was very poor with a couple of undersized air-filled plastic "pillow" things that only protected the smaller Samsung box on the top and one side - it rattled around inside badly. However, no shipping damage and the S6 is working great! Need to wait until at least a couple of days before I can say much about the battery life, but so far, it seems about like my S4.

    Overall I'm very pleased so far.

    Some relatively minor issues have cropped up.

    - The touchsensitive buttons at the bottom, Back/Recent, do not light up when touched, although they function fine otherwise. I've found the setting that controls how long they stay on, but no setting changes their behavior. I have noticed that these buttons blink on during a boot, so they can turn on, but do not when tapped. Anybody seen this? Have I missed a setting somewhere?

    - I'm seeing intermittent results with the fingerprint reader. My first effort at setting up a fingerprint (right thumb) seemed successful in the setup, but I couldn't get the reader to recognize it afterward at all. After a reboot, same thing. So I did the setup again, and now it works, but usually requires 2-3 tries to recognize my thumb print.

    - In fooling around with the fingerprint issue, it seemed to me that the time I have to initially respond on the lock screen before it goes away is very short, maybe less than 2 seconds. I'm old and slow, so maybe that's just me, but I'd like it to be about twice that.
    04-07-2015 09:52 PM
  2. wrmoore47's Avatar
    My problem with the Back/Recent buttons was that I had power saving mode enabled. Duh!
    04-08-2015 07:21 AM
  3. PsychDoc's Avatar
    See if you have "easy mode" enabled. If so, disable it.
    04-08-2015 07:32 AM
  4. wrmoore47's Avatar
    Don't have easy mode on.
    04-08-2015 07:51 AM
  5. kyle.brown's Avatar
    I have not had any issues so far i did another factory reset right after i turned the phone on.
    04-08-2015 08:06 AM
  6. dan obri's Avatar
    Having same issue with my phone as far as finger print fails. Also I do not ever get prompted to save my ID to finger print scanner when signing in to web sites. Does anyone know if there is a protective sticker on the sensor? I found there to be some on the camera lens and the flash/heartbeat sensor.

    Another issue is I cannot find the download booster. Online it says go to Settings > More connection settings > Download Booster only I do not have the download booster on this menu.

    Last issue I have is there was a promo with Microsoft OneDrive, where you get an extra 100 GB of online storage by signing up using the pre-installed app on your phone. My issue is the app was not pre-installed. I had to download it and I never had the option to add 100 GB. i have been on the phone with Microsoft and Samsung and neither one of them can figure out why this does not work, It is as though Microsoft is not recognizing my phone as being a qualified device for this promo. Any one else have this issue?
    04-10-2015 11:55 AM
  7. cwise222's Avatar
    One Drive is not on my AT&T S6 either. My guess is AT&T removed it to push you into using AT&T Locker. They likely yanked download booster as well; T-Mobile may be the only one that has it.
    Kyle Tate likes this.
    04-10-2015 12:04 PM
  8. codysanbor's Avatar
    One Drive is not on my AT&T S6 either. My guess is AT&T removed it to push you into using AT&T Locker. They likely yanked download booster as well; T-Mobile may be the only one that has it.
    My verizon has download booster
    04-10-2015 12:08 PM
  9. dan obri's Avatar
    GRRRR.... Freaking att, nobody even uses their bloatware, they are playing with my emotions.
    04-10-2015 12:22 PM
  10. trido#AC's Avatar
    Only thing so far for me is with the camera auto mode not sure to call it focus lens noise or what.
    seems like on my first and only the first photo after opening came software after it focus then i take photo some type of fairly loud grinding type noise, maybe 2 seconds photo turn out fine.I test some more. If a say take more photos not closing the camera app all fine no noise just that initial shot.
    04-10-2015 01:08 PM
  11. dtblair24's Avatar
    Yeah the issues I have is with ATT having too much darn control and bloat. Makes me ill lol. But everything seems ok so far.

    My fingerprint scanner works well. Had to really make sure I moved that thumb around enough during set up to make sure I covered all my bases.
    AT&T definitely removed the download booster (suckers).
    Noticing that the stock keyboard seems to lag a bit, like ti can't keep up. Going to try some other keyboards

    I have a bad habit of swiping down from the far left upper corner and re-sizing windows for multi-view. Is there a way to disable that?
    I have noticed some apps crash and some google processes crashed right after I exited the set up, but everything seems smooth right now
    04-10-2015 01:51 PM
  12. cwise222's Avatar
    Yeah the issues I have is with ATT having too much darn control and bloat. Makes me ill lol. But everything seems ok so far.

    My fingerprint scanner works well. Had to really make sure I moved that thumb around enough during set up to make sure I covered all my bases.
    AT&T definitely removed the download booster (suckers).
    Noticing that the stock keyboard seems to lag a bit, like ti can't keep up. Going to try some other keyboards

    I have a bad habit of swiping down from the far left upper corner and re-sizing windows for multi-view. Is there a way to disable that?
    I have noticed some apps crash and some google processes crashed right after I exited the set up, but everything seems smooth right now
    For about the first hour or two after I set everything and all the updates to the apps things were a little bumpy, a random crash or two, a little stutter or lag here and there but after everything settled it's been smooth as glass expect for one or two minor times.

    And yes, AT&T sucks. They've gotten really bad over the last 12-16 months with blot and disabling OEM features, etc. They even yanked Smart Manager; not that I needed it but it's definitely not there.
    04-10-2015 02:02 PM
  13. Bpschoon81's Avatar
    How in the world do you get rid of the WiFi notification ?
    04-10-2015 02:19 PM
  14. dan obri's Avatar
    You can turn wifi off if you are getting wifi available message.
    04-10-2015 04:30 PM
  15. cardboard60's Avatar
    I think my phone is actually a dark Blue.

    Not had one single problem.
    The Samsung Man at Best Buy set the phone up and even checked to see if there was any new software for it.

    I like this phone a lot.
    04-10-2015 04:46 PM
  16. Bpschoon81's Avatar
    You can turn wifi off if you are getting wifi available message.
    In the notification shade when I'm connected to my home Wi-Fi there is a notification saying so. I already know this and don't want the notification. I can't figure out how to turn it off
    04-10-2015 09:17 PM
  17. cwise222's Avatar
    In the notification shade when I'm connected to my home Wi-Fi there is a notification saying so. I already know this and don't want the notification. I can't figure out how to turn it off
    As far as I can tell there is no way to turn it off. The notification shade is kind of a mess in general.
    04-10-2015 09:22 PM

Similar Threads

  1. Caseology case deal for the S6
    By itguyjax8430 in forum Samsung Galaxy S6
    Replies: 7
    Last Post: 05-04-2015, 10:06 PM
  2. I've got an AT&T S6---Ask Me Anything
    By Adranalyne in forum Samsung Galaxy S6
    Replies: 131
    Last Post: 04-15-2015, 04:40 AM
  3. Note 3 AT&T help
    By Paul Guest1 in forum AT&T Samsung Galaxy Note 3
    Replies: 6
    Last Post: 04-11-2015, 11:09 AM
  4. Verizon :Return period already expired on the S6/S6e?
    By dpham00 in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 04-09-2015, 08:02 AM
  5. Replies: 14
    Last Post: 04-07-2015, 09:01 PM
LINK TO POST COPIED TO CLIPBOARD