1. Tami Harris1's Avatar
    Can anyone tell me if there is a way to turn off the LTE signal on the S6? I live in a rural area where constant back and forth of 3g to 4G LTE drains my battery. As in lost 30% of battery on standby on the night stand over night. This is the first Android phone I have owned. I flipped a simple toggle switch on iphones in the past which fixed the problem. Any advice would be appreciated. Service provided by AT&T. Thanks.
    04-11-2015 08:23 AM
  2. Gekko's Avatar
    Can anyone tell me if there is a way to turn off the LTE signal on the S6? I live in a rural area where constant back and forth of 3g to 4G LTE drains my battery. As in lost 30% of battery on standby on the night stand over night. This is the first Android phone I have owned. I flipped a simple toggle switch on iphones in the past which fixed the problem. Any advice would be appreciated. Thanks.
    1. what carrier are you with? where is rural?
    2. did you try - Settings-->More-->Cellular Networks-->Preferred Network Type
    04-11-2015 08:41 AM
  3. Tami Harris1's Avatar
    AT&T - Arkansas. It's all rural here. Lol
    The settings options aren't as you describe on my phone. I feel like maybe that is the layout of the older galaxy phones, but something that changed with the S6 as i have read that suggestion elsewhere. The closest thing I have is "mobile networks" but when I click in that the options don't help. I have screens shots but can't figure out how to post them here.
    04-11-2015 09:17 AM
  4. Matriculation's Avatar
    You can turn it off by looking under Data Usage and you can find a switch in there to turn Mobile Data on or off.

    Settings-->Data Usage-->Mobile data (on or off)
    04-13-2015 12:48 PM
  5. Gekko's Avatar
    You can turn it off by looking under Data Usage and you can find a switch in there to turn Mobile Data on or off.

    Settings-->Data Usage-->Mobile data (on or off)
    OP is trying to switch from 4G LTE to 3G. not turn data off.
    04-17-2015 07:56 PM
  6. Kalvin Kerns's Avatar
    Settings> mobile networks> mobile data> enhanced 4g lte - toggle off

    Posted via the Android Central App
    04-17-2015 09:03 PM

Similar Threads

  1. HELP! Galaxy Not 4 battery drain- android OS
    By dukejake4 in forum Samsung Galaxy Note 4
    Replies: 15
    Last Post: 01-03-2016, 09:57 AM
  2. Replies: 1
    Last Post: 04-14-2015, 09:31 AM
  3. Replies: 1
    Last Post: 04-14-2015, 09:18 AM
  4. HTC one m8 battery issues
    By ankit_xs in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2015, 08:18 AM
  5. Turn off "Life is good"
    By Keith Feasley in forum LG G2
    Replies: 1
    Last Post: 04-11-2015, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD