1. mkraft3003's Avatar
    Is anyone else having this issue when replying to an email using the stock email client (NOT the gmail app)? When I reply to an email (either using pop account or exchange, it doesn't matter) the cursor is not in the box to type. I physically have to press in the area to type to start replying. If I hit reply and start typing text nothing shows up until I press in the area to type. Using the gmail app works perfectly but for some strange reason it is not working with the regular email app. (I am using Nine for the time being but noticing a battery drain with it). Thanks.
    04-12-2015 02:09 PM
  2. Rukbat's Avatar
    The app can be written to have the cursor in the textarea box by default when you reply to an email or not to have it there. It's not a bug, it's just - IMO - a poor decision on the part of whoever wrote that part of the app. I normally write things that work the way the user does. If you're replying to an email, I'd assume you'd first be typing your reply, so I'd put the cursor there, or at the top (or bottom - I'd give the user a choice in Settings) of any quoted text. Evidently whoever wrote this app doesn't think the way I (and you) do.
    04-12-2015 02:17 PM
  3. Emma Richardson's Avatar
    Yes, I noticed that too - driving me crazy - they really need to fix it...
    04-15-2015 11:24 AM
  4. djstevemills's Avatar
    I signed up for this forum, just to reply to this. We really need to get this fixed! It is driving me crazy. I have to reply to dozens of emails per day and it is really annoying. What needs to be done to get this fixed???
    04-15-2015 08:24 PM
  5. Monee_121's Avatar
    I had to stop using the stock app and now use Outlook instead since it is for work email. I also reply to several emails per day from my phone and I just couldn't get over this. Maybe they will fix it one day, but until then I use other apps. I have ATT mail app for my personal snail and no problems there either.

    Posted via AC app from my Galaxy S6 Edge
    04-15-2015 09:34 PM
  6. mkraft3003's Avatar
    Anyone find a fix for this?
    04-18-2015 09:24 AM

Similar Threads

  1. Can I send text messages on nexus 7 with pushbullet?
    By Terrorizer in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 04-26-2015, 01:43 PM
  2. Issue with emails and replying
    By mkraft3003 in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-13-2015, 04:43 PM
  3. Anyone Having Problems With Using The Dolphin Browser?
    By PsychDoc in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 04-13-2015, 05:15 AM
  4. overall I'm very happy with S6
    By robinhelenehebert in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 04-12-2015, 03:23 PM
  5. Question regarding email on the Edge:
    By kwitel in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-12-2015, 02:23 PM