1. Striker101960's Avatar
    I have the S6 and for some reason I turn off wifi and it wants to come back on on it's own when I get near a wifi spot I want it off until I turn it on! Any ideas folks? Thanks
    04-12-2015 05:23 PM
  2. Raptor007's Avatar
    I don't have my S6 at the moment, in between iterations, but there should be an option to turn it off. But it sounds like you have a Verizon S6 (I just orderd mine so I can move from ATT). They like to force you on wifi if its in range, they claim its to avoid over usage for the customer but its a way to get people off the network they clearly have too congested.
    04-12-2015 05:42 PM
  3. Striker101960's Avatar
    Not on verizon on Sprint and I can see why they would do that but it is annoying and I would think it would cause more battery drainage
    04-12-2015 05:46 PM
  4. Rukbat's Avatar
    Not if it also turns mobile data off. The wifi signal is usually stronger, so it uses less battery to transmit back to the router than to a tower that could be miles away. (And if it doesn't, Tasker could make it so.)
    Striker101960 likes this.
    04-12-2015 05:50 PM
  5. Striker101960's Avatar
    ok guess I will leave it alone
    04-12-2015 05:55 PM
  6. atishc's Avatar
    Not on verizon on Sprint and I can see why they would do that but it is annoying and I would think it would cause more battery drainage
    This is the Sprint Connections Optimizer. I think this makes sense for people who do not want to toggle their WiFi on and off, or if you are frequently in places where the network signal is weak, but I can't imagine this is more battery efficient than me switching on the WiFi radio when I know I am in stable range. I hate connecting to random networks when I am out and about because it is almost never a strong and stable connection. I disabled the connections optimizer in the network settings.

    Posted via the Android Central App
    skinneejay likes this.
    04-12-2015 06:07 PM
  7. clevin's Avatar
    there are multiple settings for wifi, its crazy if you ask me.

    there is wifi on/off from pull down
    there is auto scan in advanced setting of wifi menu
    then there is carrier's wifi management.

    Its crazy, and I say turn the latter two completely off, and toggle the first when you need it.
    deeb215 likes this.
    04-12-2015 06:54 PM
  8. Striker101960's Avatar
    Thanks turned them off now we shall see.
    04-14-2015 07:28 AM

Similar Threads

  1. Spell check won't turn off
    By pall3010 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 10-05-2015, 11:26 AM
  2. Replies: 1
    Last Post: 04-13-2015, 01:06 AM
  3. Update on wifi while in odck
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 09:27 PM
  4. Replies: 0
    Last Post: 04-12-2015, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD