1. tchafes's Avatar
    My blue LED light is blinking about every 5 seconds when the screen is off. I've checked all my apps, don't see any new notifications pending. I even have my LED indicator radio button turned to Off.

    How do I get my phone to stop blinking?

    Thanks!
    04-13-2015 09:37 AM
  2. sydneycooper1979's Avatar
    Did you reboot it?
    04-13-2015 09:41 AM
  3. tchafes's Avatar
    Yes, tried restarting. Did not fix.
    04-13-2015 10:00 AM
  4. sydneycooper1979's Avatar
    Well p**p
    04-13-2015 10:09 AM
  5. tchafes's Avatar
    Bump. Anyone else having this issue?
    04-13-2015 03:48 PM
  6. rockitdog23's Avatar
    factory reset.
    04-13-2015 04:27 PM
  7. Davina Jennings's Avatar
    Bump. Anyone else having this issue?
    I am on my s6 that i just got. Have checked all apps and have no pending notifications. I have even gone through my emails to see if that was the issue. I DESPISE that light blinking for no reason.....
    04-13-2015 06:11 PM
  8. f308gt4's Avatar
    Did you try to clear the system cache? Are you using an app light light flow?
    04-13-2015 06:24 PM
  9. Davina Jennings's Avatar
    Idk what either of those are so apparently i am not, lol.
    04-13-2015 06:29 PM
  10. intelo2's Avatar
    It's not perfect but I think it works (sometimes). Go to Settings>Accessibility>Notification Reminder>LED indicator. Then toggle it off then back on.
    04-13-2015 06:35 PM
  11. f308gt4's Avatar
    Idk what either of those are so apparently i am not, lol.
    To clear cache, shut down the phone. Then press volume up key, home button, and power button at the same time. This will boot you into a menu where one of the options is to clear cache. Do it, then restart. Hopefully that will fix the issue.
    04-13-2015 06:36 PM
  12. Davina Jennings's Avatar
    Tried and it did not work. I even tur ed off the do not disturb, wifi and Bluetooth
    04-13-2015 06:44 PM
  13. Davina Jennings's Avatar
    Did not work :/ thanks for the suggestion
    04-13-2015 06:45 PM
  14. jg84's Avatar
    It's not perfect but I think it works (sometimes). Go to Settings>Accessibility>Notification Reminder>LED indicator. Then toggle it off then back on.
    I've been having the same issue and this actually worked.
    04-15-2015 01:52 PM
  15. mdkappy's Avatar
    This worked for me. Thanks.
    04-18-2015 08:50 PM
  16. spridell's Avatar
    It's not perfect but I think it works (sometimes). Go to Settings>Accessibility>Notification Reminder>LED indicator. Then toggle it off then back on.
    Does anyone know why Samsung made it now that the LED wont light up while charging if we have this option ticked on?
    04-19-2015 09:12 AM
  17. GirlInRowB's Avatar
    I was having this problem and found that if you have this active for certain apps (messages, VM, etc) and add a NEW app to your phone, the default is for the the LED indicator to be on for notifications from that new app. I found four new apps I added automatically turned on the notification light. It's an opt out as opposed to an opt in which kind of stinks.
    06-08-2015 12:06 PM
  18. johnmcc0710's Avatar
    It's not perfect but I think it works (sometimes). Go to Settings>Accessibility>Notification Reminder>LED indicator. Then toggle it off then back on.
    Mine won't stop dinging when I do that. I continually get a notification.
    06-08-2015 03:18 PM
  19. Ptt2's Avatar
    To turn the blue LED notifications light OFF, go to Settings/Sound and Notifications/Scroll down to Notifications on lock screen and turn it Off!
    07-28-2015 01:40 PM
  20. Ptt2's Avatar
    Actually you go to Settings/Sound and Notifications/scroll down toLED indicator and turn it Off. You can also go to the same place and choose Do Not Show Notifications under the "Notifications on lock screen". Then, under the App notifications you can choose to allow or block specific apps from pushing notifications!
    I hope this helps! I, also, am a new owner of the Galaxy S6!
    07-28-2015 01:46 PM
  21. sp2pilot's Avatar
    I had a similar problem the other day, and I didn't want to turn off notifications. Turns out I had a new voicemail, even though I didn't have any notifications indicating so. I turn mobile data on/off frequently, so that maybe why it didn't display correctly. Or maybe I cleared the vm notification.

    Anyways, once I listened to the voicemail, the blue light went away. <--- May not help everybody though.
    danx55 likes this.
    07-29-2015 11:54 AM
  22. Anna Therien's Avatar
    YES! Thank you I had added something ages ago and forgotten about it. Whew, no more blue light flashing all night long.
    08-14-2015 07:54 AM
  23. mario garcia8's Avatar
    My blue LED light is blinking about every 5 seconds when the screen is off. I've checked all my apps, don't see any new notifications pending. I even have my LED indicator radio button turned to Off.

    How do I get my phone to stop blinking?

    Thanks!
    I just bought my Alcatel Idol 3- 5.5 just a few days ago and I had this same problem. The way I fixed it was by doing a device reset (Setting- Backup&Reset-Device Reset) when I restarted my phone it prompted me to do a system update. I did that and the problem went away.No more flashing light!
    02-16-2016 01:13 AM
  24. Glenn Schworak's Avatar
    It's not perfect but I think it works (sometimes). Go to Settings>Accessibility>Notification Reminder>LED indicator. Then toggle it off then back on.
    This worked for me. Thanks!
    12-06-2017 04:43 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-15-2015, 10:02 AM
  2. Why Won't My Charger Just Charge?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-13-2015, 06:42 PM
  3. Can I get some help getting my camera light working?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-13-2015, 11:49 AM
  4. Notification LED issue and question how to change it?
    By speed13 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-13-2015, 11:47 AM
  5. Replies: 10
    Last Post: 04-13-2015, 11:03 AM
LINK TO POST COPIED TO CLIPBOARD