1. AC Question's Avatar
    I signed up to the samsung account hoping that would do the trick. Not so.

    Thanks inadvance
    04-16-2015 09:49 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! The phone is logged into your main Google account, right? Go to Settings>Accounts-Google. Is that the correct Google account? Tap it, and make sure Calendar is checked on, and also make sure the phone's Auto Sync function is on. Now go to the Calendar app and make sure you're selecting the correct account and correct calendar to display.
    04-16-2015 06:36 PM
  3. Sue Parker's Avatar
    Mine is doing the same thing. There isn't any sync option on the phone under google calendar and the auto sync is on under goggle settings on the phone. So it's something else. I believe it has to do with the recent update to google calendar.
    05-07-2015 01:59 PM
  4. DLK1's Avatar
    If you go to Settings > Accounts > Tap Google under Accounts does it show the correct account? If so then in the upper right hand corner, there is the menu (this is the three dots) tap it and Sync Now should pop up tap it and see if it will force a sync. It should show syncing now under the account name then when done it should show Last Synced with date and time.
    05-07-2015 05:23 PM
  5. Sue Parker's Avatar
    I've already tried to do that. It doesn't give me the opinion to sync.
    05-10-2015 12:47 PM
  6. Marty Weiner's Avatar
    I resolved this issue today. I was trying to get the Google calendar on my Galaxy S6 to sync to the Drive calendar. The fix requires you to do a force stop on the Samsung calendar and calendar storage via Application manager. I did this and the Google calendar instantly updated my Drive calendar.
    06-03-2015 09:58 PM
  7. Kathy Waltz Miller's Avatar
    I'm new to all this...how do you do a "forced stop" via the Application manager? What I've noticed is that I can put a new appt on my Google calendar via my laptop and it does not show up on the Samsung Galaxy s6. BUT, if I open my gmail account on the desktop, it immediately syncs the calendar event to my phone. How do I trust the phone calendar to be accurate if I have to open gmail to get it to synch???

    I've checked all the info above and I'm using the correct calendar, correct settings, etc. I also just did a "forced sync".
    07-16-2015 10:14 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-09-2015, 08:33 PM
  2. Replies: 1
    Last Post: 04-16-2015, 06:41 PM
  3. Why does my phone keep hanging up on one of my contacts?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2015, 06:38 PM
  4. Can I buy an SGS5?
    By hows mydragon in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-16-2015, 04:01 PM
  5. How can I check Gmail on my PC?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2015, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD