07-20-2017 01:26 PM
107 123 ...
tools
  1. GeneJockey's Avatar
    Yesterday I set up voice commands on my S6 under Google/Google Now. Under settings there was an opportunity to select whether you want the voice recognition just from within Google or "from any screen". I opted for "from any screen"had the "from any screen". Today no matter what I do it is just not available - the ONLY option shown is from within Google. The 'voice training' is gone, option for any screen is gone and I cannot get it back no matter what I tried.

    I have tried it with TouchWiz, Nova launcher and Google Now launcher - same problem. I have tried English (US) English (Canada) and English (UK) as default language all to no avail.

    I have seen that others in other forums have the same issue so it is NOT just me, but so far no answers.

    Yesterday when it was "working" I definitely saw that the function was sporadic, sometimes worked, sometimes not. But now I can't even select that option.

    Makes me think that someone rolled out some sort of update and broke it....
    LR7 and Cherah85 like this.
    04-17-2015 02:46 PM
  2. LR7's Avatar
    Same here on my S6 Edge. Though I never had it working. I got the Edge yesterday and the option was never there. I have confirmed that other people on the same version of Google Search app (different phone/non S6) have it working. I wonder if this is part of some patch to save the battery life from Samsung.....
    04-17-2015 03:03 PM
  3. DaHui623's Avatar
    Same here. S6 on AT&T. That sucks because I definitely used it a lot.

    Posted via the Android Central App
    04-17-2015 09:56 PM
  4. smooth4lyfe's Avatar
    It should be there

    Settings - System - Language and Input - Voice Input - Enhanced Google Services - "OK Google" Detection

    Sent from my Samsung Galaxy S6!
    gksmithlcw likes this.
    04-18-2015 01:44 AM
  5. jimbojack's Avatar
    I'm glad to see I'm not the only one experiencing this phenomenon! I had it working great until yesterday, all my languages are setup correctly, I cleared data and I tried rolling back the search app to an older version but nothing has worked so far. I'm in the UK using EE.

    I'm just relieved to hear I'm not alone.

    I hope there's a fix soon, I use this feature a lot.
    04-18-2015 02:59 AM
  6. stevez444's Avatar
    Add me to the list. AT&T S6. That option disappeared yesterday. Was using it all the time. Hoping for a fix soon. Will post if I find it.
    04-18-2015 06:49 AM
  7. victorhello's Avatar
    I have the same problem!! It's so annoying, especially because it's such a great feature..
    I have the Samsung Galaxy S6 edge with a Dutch carrier.
    04-18-2015 07:14 AM
  8. viet001's Avatar
    Same problem here. Started happening yesterday. Was working fine before. I'm on AT&T Galaxy S6.
    04-18-2015 07:17 AM
  9. illwood's Avatar
    I have been having this problem as well for the past two or three days. (GS6 on Sprint).

    Posted via the Android Central App
    04-18-2015 12:23 PM
  10. warpdrive's Avatar
    On AT&T and this worked before the Samsung push update. On your home screen if you looked at the Google search widget the mic always turned black (from clear in a second) once you went back to the home page. It is no longer black.

    I'm going to remove the Samsung update and see if that helps.

    Posted via the Android Central App
    04-18-2015 12:40 PM
  11. warpdrive's Avatar
    Update, I went into settings then device manager then "all" apps to find the Samsung push app. Once found I pressed uninstall and it deleted the update (but of course it will not fully delete it). Then I restarted my phone.

    The black mic is back once you goto the screen with the Google search widget. And it works on that page. I don't think it works on other pages but I might not have that setting checked off.

    BUT IT NOW WORKS AGAIN!

    Posted via the Android Central App
    04-18-2015 12:52 PM
  12. Gator352's Avatar
    I honestly think Google is screwing their own pooch here. I have yet to use a Google app on a phone other than a nexus that doesn't have some sorry of bug or glitch.

    Sprint S6 here and Google now is non existent. Was working great up until i read this thread. ...tried it and nope....

    Posted via the Android Central App
    04-18-2015 01:48 PM
  13. Frenzytom's Avatar
    Same problem here as well. Verizon version here. Updated the Samsung Push Service app too.
    04-18-2015 02:27 PM
  14. Cherah85's Avatar
    The same thing happened to me. Mine wouldn't work at all. I did a factory reset and so far it has worked.

    *~Cherah~*
    04-18-2015 02:43 PM
  15. warpdrive's Avatar
    I honestly think Google is screwing their own pooch here. I have yet to use a Google app on a phone other than a nexus that doesn't have some sorry of bug or glitch.

    Sprint S6 here and Google now is non existent. Was working great up until i read this thread. ...tried it and nope....

    Posted via the Android Central App
    Do what I said and you'll find your relief. Too bad we can't blame Google like you said since this was a Samsung screw up. But hey, why not blame Google?

    Posted via the Android Central App
    04-18-2015 03:01 PM
  16. GeneJockey's Avatar
    Do what I said and you'll find your relief. Too bad we can't blame Google like you said since this was a Samsung screw up. But hey, why not blame Google?

    Posted via the Android Central App
    Um, not quite. I did the Push uninstall and indeed it changed the microphone icon on the main home screen, but it did NOT do anything to solve the issue we have all been posting about. Under Google Now settings there was (2 days ago) an option to use "OK Google" from ANY screen. Now it is gone. If the Samsung push update broke that, then why didn't that return when the update was rolled back?

    Over on Google forums there have been posts that suggest that Google themselves silently disabled this since some were complaining that their phone "activated" randomly. Supposedly some Google rep told a user this over the phone.

    I'm not buying that explanation either. The Google Now Launcher still has "OK Google" functionality on all launch screens.

    Oh, and furthermore, I just re-installed the Samsung Push service update and guess what? The black mic icon is still there. So much for your 'it's all Samsung's fault'. I mean it MAY WELL BE - but so far you have offered no solution that shows that. Sorry.
    04-18-2015 03:18 PM
  17. 0dBu's Avatar
    There was a theory that it was tied to the latest Google Play Services update, but I downloaded and installed that manually and mine still works just fine, also running the latest Samsung Push Update. I'm rooted and running Nova Launcher if that matters.
    04-18-2015 04:11 PM
  18. warpdrive's Avatar
    Um, not quite. I did the Push uninstall and indeed it changed the microphone icon on the main home screen, but it did NOT do anything to solve the issue we have all been posting about. Under Google Now settings there was (2 days ago) an option to use "OK Google" from ANY screen. Now it is gone. If the Samsung push update broke that, then why didn't that return when the update was rolled back?

    Over on Google forums there have been posts that suggest that Google themselves silently disabled this since some were complaining that their phone "activated" randomly. Supposedly some Google rep told a user this over the phone.

    I'm not buying that explanation either. The Google Now Launcher still has "OK Google" functionality on all launch screens.

    Oh, and furthermore, I just re-installed the Samsung Push service update and guess what? The black mic icon is still there. So much for your 'it's all Samsung's fault'. I mean it MAY WELL BE - but so far you have offered no solution that shows that. Sorry.
    You are right. Since the Google app was also updated just 2 days ago then this could also be the culprit. I also just looked and the setting for use on all home pages is no longer listed when I'm quite sure there was a setting for this.

    Posted via the Android Central App
    04-18-2015 04:38 PM
  19. Gator352's Avatar
    You are right. Since the Google app was also updated just 2 days ago then this could also be the culprit. I also just looked and the setting for use on all home pages is no longer listed when I'm quite sure there was a setting for this.

    Posted via the Android Central App
    So you wanna take back what you said about my post? just teasin ya. All is good!

    Posted via the Android Central App
    04-18-2015 05:02 PM
  20. Averix's Avatar
    Add me to the list. I know I turned it on before and now the option is totally gone. Grrrr
    04-18-2015 05:25 PM
  21. DanPLC's Avatar
    The Google help page indicates that only certain devices have the "OK Google from any app" option available. I know the S6 had it when I first got it, but now it doesn't have it.
    04-18-2015 06:36 PM
  22. mkcoastie's Avatar
    Add me to the list. I've been using the always on with no problem, and now all of a sudden, it's gone. Checked my wife's note 4 on lollypop, the option is still there.....frustrating.
    04-18-2015 07:38 PM
  23. mkcoastie's Avatar
    I'll be really upset if google took us off the "certain devices" list.
    04-18-2015 07:40 PM
  24. warpdrive's Avatar
    So you wanna take back what you said about my post? just teasin ya. All is good!

    Posted via the Android Central App
    I've even uninstalled the Google app updates and other things and all can't get all pages to work or show up in settings. But even with the Samsung push app reinstalled it does work on the main page again. (watch it turn off tomorrow... Lol)

    Who knows, maybe it will get fixed.

    Posted via the Android Central App
    04-18-2015 07:42 PM
  25. danthman's Avatar
    Same here: Verizon S6 64Gb.
    04-18-2015 08:47 PM
107 123 ...

Similar Threads

  1. Hand wave feature when screen is in sleep mode?
    By Sammuel1973 in forum Samsung Galaxy S6 edge
    Replies: 7
    Last Post: 04-23-2015, 12:05 PM
  2. Replies: 2
    Last Post: 04-19-2015, 05:11 PM
  3. Free Google Play Store Movie Rental...
    By ctk4949 in forum Samsung Galaxy S6 edge
    Replies: 6
    Last Post: 04-17-2015, 10:19 PM
  4. Why can't I select from all my photos to mix?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-17-2015, 09:10 PM
  5. Replies: 0
    Last Post: 04-17-2015, 01:44 PM
LINK TO POST COPIED TO CLIPBOARD