1. bosco500's Avatar
    I have tried everything I can think of. Its really annoying, every time the phone rings there is a voice that announces who is calling. I found where to change the language it speaks, but not turn it off. Any help is appreciated!
    04-17-2015 05:59 PM
  2. HMBgal's Avatar
    I have tried everything I can think of. Its really annoying, every time the phone rings there is a voice that announces who is calling. I found where to change the language it speaks, but not turn it off. Any help is appreciated!
    So, going into the application manager and disabling isn't working for you? I'm assuming it's the one in the VZW folder in the app tray. I disabled mine and cleared out the data and cache. I don't want my phone to talk unless I ask it to Good luck; must be annoying.
    04-18-2015 09:49 AM
  3. Cajun_Fan's Avatar
    Well when I got my S6 it prompted me to try a free 10 day trial of the caller ID and so far when it rings, I never get a voice reading out who it is.

    I guess there might be a setting in there to turn it on or off. I'm just going to say no when the 10 days are up.
    04-18-2015 01:58 PM
  4. bosco500's Avatar
    So, going into the application manager and disabling isn't working for you? I'm assuming it's the one in the VZW folder in the app tray. I disabled mine and cleared out the data and cache. I don't want my phone to talk unless I ask it to Good luck; must be annoying.
    Actually I have already disabled the Caller ID app, as I didn't want to use it. This has to be something in the phones settings somewhere, I just can't find it. If I go to (Settings -> Accessibility -> Vision -> Text to speech options -> Google text-to-speech Engine -> Language), and change the language, it changes the language of the voice that announces the caller. So I'm guessing it is somehow tied to this feature, but can't find where to turn it off. Very annoying, I guess I may just need to take it into an at&t store and let them give it a try
    04-18-2015 08:31 PM
  5. HMBgal's Avatar
    Actually I have already disabled the Caller ID app, as I didn't want to use it. This has to be something in the phones settings somewhere, I just can't find it. If I go to (Settings -> Accessibility -> Vision -> Text to speech options -> Google text-to-speech Engine -> Language), and change the language, it changes the language of the voice that announces the caller. So I'm guessing it is somehow tied to this feature, but can't find where to turn it off. Very annoying, I guess I may just need to take it into an at&t store and let them give it a try
    So weird. You would think all the phones would be the same with some variability, given different carriers. I have found VZW add-on extra money apps to be really heavy handed. I trialled the voice mail option for written voice mails on my s5 and the results were a largely incomprehensible mess. And once I refused to sign up on the service, the stalking began and it didn't matter what I did, they were there with screens to go through just I could pick up my voice mail the old-fashioned way.

    I went through my application manager, found the Caller ID on the "all" screen and disabled it from there. And it seems to have stayed there when I check the "disabled" screen. And it's not running on the "running" screen. Good luck at the store. Hopefully someone else will have had the same problem and you can get to the person who knows how to fix it.
    04-19-2015 12:14 PM
  6. bosco500's Avatar
    So weird. You would think all the phones would be the same with some variability, given different carriers. I have found VZW add-on extra money apps to be really heavy handed. I trialled the voice mail option for written voice mails on my s5 and the results were a largely incomprehensible mess. And once I refused to sign up on the service, the stalking began and it didn't matter what I did, they were there with screens to go through just I could pick up my voice mail the old-fashioned way.

    I went through my application manager, found the Caller ID on the "all" screen and disabled it from there. And it seems to have stayed there when I check the "disabled" screen. And it's not running on the "running" screen. Good luck at the store. Hopefully someone else will have had the same problem and you can get to the person who knows how to fix it.
    Solved after a week of frustration. The problem was in Samsungs driving mode app, and the funny thing is the S6 doesn't come with driving mode. Here is what the problem was: I used NFC to transfer system settings from my LG G3 to S6. Even though the S6 doesn't come with "driving mode", there is an app (not useable) on the S6 called "CarmodeStub". Somehow the data from this app got pushed from the G3 to S6 and was causing this problem. So I went to (Settings -> Applications -> Application Manager -> All -> CarmodeStub -> CLEAR CACHE). This solved the problem.
    04-19-2015 02:16 PM
  7. HMBgal's Avatar
    Solved after a week of frustration. The problem was in Samsungs driving mode app, and the funny thing is the S6 doesn't come with driving mode. Here is what the problem was: I used NFC to transfer system settings from my LG G3 to S6. Even though the S6 doesn't come with "driving mode", there is an app (not useable) on the S6 called "CarmodeStub". Somehow the data from this app got pushed from the G3 to S6 and was causing this problem. So I went to (Settings -> Applications -> Application Manager -> All -> CarmodeStub -> CLEAR CACHE). This solved the problem.
    Good heavens! Glad that particular frustration is in the rear view window. Serious Houdini stuff to
    figure that out.
    04-19-2015 05:13 PM
  8. havensed's Avatar
    On my g3 it's on the sound settings

    sent from LGG3 with lollipop
    04-19-2015 06:09 PM
  9. bosco500's Avatar
    Good heavens! Glad that particular frustration is in the rear view window. Serious Houdini stuff to
    figure that out.
    Just lots and lots of digging. Hopefully will help someone out down the road
    04-19-2015 07:59 PM
  10. DrWu's Avatar
    It doesn't have driving mode? But it has MirrorLink..how does MirrorLink work without Driving mode? I have an HTC M8, my S6 is coming today, I really hope mirrorlink works.
    04-20-2015 06:09 AM
  11. bosco500's Avatar
    It doesn't have driving mode? But it has MirrorLink..how does MirrorLink work without Driving mode? I have an HTC M8, my S6 is coming today, I really hope mirrorlink works.
    From what I understand there is no built in driving mode. There is a thread titled "Car Mode" in the s6 forum here that has more info, I am unable to post links.
    04-20-2015 12:48 PM
  12. shineeernest's Avatar
    Hi I solved mine today. Go to Settings -> Language and Input -> Notification readout ->
    04-22-2016 06:20 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-19-2015, 06:07 PM
  2. Replies: 13
    Last Post: 04-19-2015, 11:59 AM
  3. Replies: 1
    Last Post: 04-17-2015, 08:55 PM
  4. Why can't I send/receive MMS when connected to wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 08:38 PM
  5. Replies: 0
    Last Post: 04-17-2015, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD