1. jeep_man's Avatar
    I have had no issues with fingerprint readings. I set up 2 scans for each thumb. But now I have the issue of that I can't turn off security. It will only let me choose between fingerprint...pin...etc. the option to turn off any of these is grayed out and says the option to turn off is blocked by administrator encryption policy or credential storage. I have looked everywhere and I can't figure out how to turn it off

    Posted via the Android Central App
    04-18-2015 07:12 PM
  2. adelcastillo78's Avatar
    That means you have an app that has administrator permission and is not allowing to be without any type of security. For example, I have the app called Good for Enterprise for my work email and calendar. It is IT's policy in my company to require a lock screen.

    To see what apps you have as administrator, go to Settings>Lock Screen and Security>Other Security Settings>Device Administrators

    Posted via the Android Central App
    04-18-2015 11:15 PM
  3. jeep_man's Avatar
    I tried that and it didn't work. However I figured it out. I had to clear credentials. I am not sure what was holding it up, but everything works now.

    Posted via the Android Central App
    04-18-2015 11:51 PM

Similar Threads

  1. Replies: 4
    Last Post: 05-11-2015, 08:49 AM
  2. Replies: 1
    Last Post: 04-18-2015, 10:55 PM
  3. My Gear S does not turn on any more. Anyone can help?
    By Sammuel1973 in forum Samsung Gear S
    Replies: 4
    Last Post: 04-18-2015, 09:08 PM
  4. Replies: 1
    Last Post: 04-18-2015, 05:43 PM
  5. Why does my Galaxy S4 screen turn off?
    By Liko Kim in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-18-2015, 04:54 PM
LINK TO POST COPIED TO CLIPBOARD