1. danthman's Avatar
    I have SwiftKey as my default input method on my Verizon S6 64Gb.

    If I go to Settings > Language and input > Default keyboard > SET UP INPUT METHODS, I can disable Samsung keyboard, Swype, and Google voice typing.

    However, withing 24 hours, all the disabled keyboards will magically re-enable themselves. Anyone else notice this?
    04-18-2015 09:11 PM
  2. ballzac's Avatar
    yea its annoying, someone said it was an android bug but i dunno, hopefully they fix it

    Posted via the Android Central App
    04-18-2015 10:24 PM
  3. danthman's Avatar
    Glad to know it's not just me. And, yes, hope they fix it.
    04-19-2015 12:49 AM

Similar Threads

  1. Samsung Galaxy S6 Screen rotation won't work
    By SPComicsReview in forum Samsung Galaxy S6
    Replies: 40
    Last Post: 01-10-2018, 02:54 PM
  2. Replies: 6
    Last Post: 08-27-2016, 12:41 PM
  3. My Gear S does not turn on any more. Anyone can help?
    By Sammuel1973 in forum Samsung Gear S
    Replies: 4
    Last Post: 04-18-2015, 09:08 PM
  4. Why aren't Apps that use the mic working?
    By Carlos Alavarado in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-18-2015, 08:46 PM
  5. Replies: 1
    Last Post: 04-18-2015, 04:51 PM

Tags for this Thread