1. jake hendrickson's Avatar
    I just upgraded from a galaxy s4 to the s6 for sprint. I cannot for the life of me get mobile data to work.
    If I am not on wifi I cannot send a snapchat, or load any of my facebook games.
    anything i should check?
    mobile data is on, i get the "lte with the star" icon up top which means i have 4g lte and its currently idle.
    i tried checking for push notifications or something but cannot find anything i'm missing, but every time I connect to wifi i get a bunch of app notifications
    04-20-2015 03:42 PM
  2. UJ95x's Avatar
    Welcome to the forums!
    That is really weird? Has it been an issue since you got it? I'd go back to carrier store and ask them to check your APN settings. It might not be on the correct one.
    04-20-2015 03:46 PM
  3. jake hendrickson's Avatar
    Yes, it has been since I got it. i know I adjusted my plan from unlimited data to 8gb of data per month.
    Is the APN settings something I can check?
    04-20-2015 03:56 PM
  4. UJ95x's Avatar
    Yes, it has been since I got it. i know I adjusted my plan from unlimited data to 8gb of data per month.
    Is the APN settings something I can check?
    Yes, but you'd need to know the correct settings to get it working. You can try posting in the Sprint or Sprint S6 forums here and see if anybody else could give you those

    Sent from my Galaxy Note 4
    04-20-2015 04:18 PM
  5. Thor13's Avatar
    Hi guys, this is my first time on a forum replying to something like this. So anyway I recently purchased the s6 as well. Huge galaxy fan, I've had them all! I too have had this issue of the phone being extremely lathargic while trying to access Facebook (only social media I have), everything else worked fine. Ebay,news feeds etc...
    Now I called and chatted with sprint and other techs and they came up blank. So I pondered on this and thought, Facebook is my only "APP" that is lagging.
    So I went into Facebook through my Web browser instead of the app and Facebook worked flawlessly through the Internet.
    Hmm...
    I uninstalled Facebook and then reloaded it. I switched off the WiFi and tried it again on spark. Bingo bango she's working fine and dandy again. Good luck, hope this helps one and all!

    Posted via the Android Central App
    UJ95x likes this.
    04-20-2015 11:03 PM
  6. titans30dude's Avatar
    Yes, but you'd need to know the correct settings to get it working. You can try posting in the Sprint or Sprint S6 forums here and see if anybody else could give you those

    Sent from my Galaxy Note 4
    Are there specific carrier forums for the s6? I know there used to be for the older galaxy s models but i dont see any available for the s5 or s6
    04-20-2015 11:13 PM
  7. warpdrive's Avatar
    Are there specific carrier forums for the s6? I know there used to be for the older galaxy s models but i dont see any available for the s5 or s6
    Not at this time.

    Posted via the Android Central App
    04-21-2015 12:02 AM
  8. UJ95x's Avatar
    Are there specific carrier forums for the s6? I know there used to be for the older galaxy s models but i dont see any available for the s5 or s6
    Guess not. I assumed there was since we usually do have carrier specific forums for phones. Still possible to post in the carrier forum and ask about that there
    04-21-2015 12:45 AM

Similar Threads

  1. T Mobile Galaxy S6 Edge on AT&T Network
    By Nextnexus in forum Samsung Galaxy S6 edge
    Replies: 7
    Last Post: 10-27-2017, 03:52 PM
  2. Turn off Mobile data
    By sbmoore1 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-24-2015, 12:39 AM
  3. How can I get my phone to play music in my Car using USB?
    By Katerich807 in forum Moto X (2014)
    Replies: 5
    Last Post: 04-22-2015, 06:58 PM
  4. Replies: 1
    Last Post: 04-20-2015, 03:22 PM
  5. Can I fix my soft bricked nexus 4 without wiping my data?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2015, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD