1. ZA_Jnr's Avatar
    Ok so..
    I purchased the S6 2 days ago..

    Everything was working fine, until yesterday when i put the mobile data off.. Later in the day when i decided it was time to put it back on, it does not work.
    Can't connect to anything.. This is really irritating as i am unable to make calls or send a message of any sort.. Can som1 please help me..?
    04-20-2015 11:51 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did it work after a reboot? If this persists, then don't waste much more time, and just bring it back to the store to ask for an exchange while you still can.
    04-21-2015 12:29 AM
  3. dpham00's Avatar
    Also contact your carrier, they might be able to help you

    Sent from my Pearly White Verizon Samsung Galaxy S6 Edge
    04-21-2015 03:22 AM
  4. ZA_Jnr's Avatar
    I have tried everything.. Rebooting, keeping it off for 20 seconds, reboot whilst sim is out and put it back in after it has started up.. Guess I will have to take it back then.. Thanks for the help.
    B. Diddy likes this.
    04-21-2015 10:20 AM

Similar Threads

  1. Screen not responsive to touch
    By Katrina White1 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 04-21-2015, 10:17 PM
  2. Att to t-mobile?
    By Sole07 in forum General News & Discussion
    Replies: 3
    Last Post: 04-21-2015, 10:16 PM
  3. Why won't Play Store download or update apps?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 04-21-2015, 08:36 PM
  4. Fingerprint lock screen won't work on Galaxy S6
    By chris0hynes in forum Ask a Question
    Replies: 0
    Last Post: 04-20-2015, 10:57 PM
  5. Replies: 0
    Last Post: 04-20-2015, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD