1. mdkappy's Avatar
    I am using Microsoft Exchange with Active Sync through my email provider, Intermedia. The sync has been erratic at best. I have put all of the email settings to Auto; however, most of the time it only syncs when I push the email icon. I've tried calling Samsung and AT&T - even had a remote session with AT&T. They could find nothing set up improperly. I've deleted and re-installed the email app a few times. I got it to work over the weekend, but yesterday, it stopped syncing again. I would even delete specific emails from the phone and a few minutes later, they would show up as unread. I've called my email provider and went through troubleshooting with them, to no avail. Everything was setup properly. I've wiped the system cache a few times. I just tried the following: deleted the exchange email setup from the phone (again for the 3rd time); went into application manager and cleared the data from every "email" app that was in there (email - there were two, email synch, email storage, etc). Then I shut down the phone and did another wipe of the system cache. Then I installed the email app again. Now it seems to be working. I'm just afraid that, after a period of time, it will stop working. My 14 day period ends on Thursday. I'm thinking about exchanging this phone for another S6. However, what if it happens on that phone. I've asked AT&T and Samsung if they have any information in their database regarding this issue and they both said no. I even tried to use the Microsoft Outlook app. But it doesn't appear to be able to work with Active Sync (I can't put my email server parameters in there). Any help or advice would be appreciated. Thanks.
    04-21-2015 11:54 AM
  2. jetspeedz's Avatar
    You are not alone there are push email notification problems with the s6 edge specially for myself and many others. I've also contacted att and samsung but if they do anything is beyond me. At this point I'm waiting for att UCT to contact me.
    05-19-2015 08:02 PM
  3. Crashdamage's Avatar
    Since you are using EAS (Exchange Active Sync) your best chance of getting satisfactory results and also full support for the features in EAS is to install an email client designed for full EAS support, including an EAS license.

    Nine comes immediately to mind:

    https://play.google.com/store/apps/d...inefolders.hd3



    Android since v1.0. Linux user since 2001.
    mdkappy likes this.
    05-19-2015 08:20 PM
  4. Bravesga1972's Avatar
    I use type mail (on my note 4) and no longer have sync problems.

    Posted via the Android Central App
    stmiranda and mdkappy like this.
    05-19-2015 09:52 PM
  5. B n B Bill's Avatar
    I had the same problems, being a US Cellular customer I went through all their support options to no avail. Finally got one tech to admit S6 sync problems hoping Samsung will fix the problem in some future update. Next step was to down load a new email app. I chose Typemail, a free app from the play store. It works perfect for all 4 of my accounts, Gmail, Outlook, and 2 local imap accounts. It even has the resize option when sending photo attachments. It syncs perfectly weather I delete email from my pc, tablet, or phone. I see no reason to switch back to the stock Email if Samsung does get the glitch fixed.
    I should add that we also have an S4 that syncs fine and always has with the stock Email app, so this apparently is an S6 problem
    06-20-2015 07:03 PM
  6. gsheremeta's Avatar
    Definitely widespread push notification issues going on for the S6. Please contact Samsung, because they seem to not be aware!
    06-21-2015 07:54 AM
  7. jetspeedz's Avatar
    Oh they are aware, they are just very slow at fixing it b/c unless they get more complaints it is not a top priority. I was the first person to report it to ATT and Samsung and made them aware after several calls and weeks of testing they finally admit it is a problem. If you google search this issue you will see my posts on this and XDA forums all over. I've got multiple tickets with Samsung and ATT UTC was made aware the first day i got the phone.

    The only way they will quickly resolve it is by more people calling in with this issue.
    06-21-2015 10:27 AM
  8. stmiranda's Avatar
    I've installed Type on my S6 and Blue on my tablet. Same company and works great. Google keyboard was having issues with the stock client as well as not syncing. No problems with either of these two apps. Had been using K-9 for some time but it started acting stupid so I'm glad I found Type/Blue.

    Posted via the Android Central App
    mdkappy likes this.
    07-03-2015 05:12 PM
  9. victoryblue's Avatar
    I spent over 1 & 1/2 hours on the phone with Verizon's top tech to no avail, to try and get the auto email sync to work. I'm going to try the typemail noted below in another string. I'm not very happy with my 6 edge either and have had Samsungs for over 10 years. It seems my kids Apples work fine. I'd be looking hard at that if I had time to change without penalty. Good luck.
    07-21-2015 10:50 AM
  10. chezm's Avatar
    I'm using the stock email with an Exchange server and push (auto) with zero problems, in Canada with Rogers. Good luck hopefully you find the culprit of why its happening.

    Posted via the Android Central App
    Ryan Wallace and mdkappy like this.
    07-21-2015 11:25 AM
  11. Tim Caldwell's Avatar
    Seems to still be a problem even after the 5.1.1 update ... ugh ... How can we report this to SAMSUNG ???? Is there a specific site for reporting issues?
    08-18-2015 09:31 AM

Similar Threads

  1. Why can't I download apps from the Play Store on my brand new S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 12
    Last Post: 06-02-2016, 07:26 PM
  2. Replies: 1
    Last Post: 04-21-2015, 03:41 PM
  3. Reset My S4 and Keyboard Changed
    By Julia Churan in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-21-2015, 11:42 AM
  4. Stock email and unread message mis count
    By Nodnerb in forum LG G3
    Replies: 0
    Last Post: 04-21-2015, 11:18 AM
  5. Replies: 0
    Last Post: 04-21-2015, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD