1. Carlos Garcia719's Avatar
    Just got the s6 5 days ago and now the battery last half a day with normal use. Cell standby is at 70% but I have full bars 4G lte.

    Posted via the Android Central App
    Attached Thumbnails cell standby at 70%-184.jpg  
    04-21-2015 12:40 PM
  2. DLK1's Avatar
    With battery usage as it is shown here it you tap on cell standby to open it up what does it show then?
    04-21-2015 02:13 PM
  3. erasat's Avatar
    Just got the s6 5 days ago and now the battery last half a day with normal use. Cell standby is at 70% but I have full bars 4G lte.

    Posted via the Android Central App
    Please, look for the dozens of threads that already exist about this and follow those suggestions. With that graphic I'd say you should be doing a Factory reset in recovery Mode and begin from scratch, but again, look at those threads and depending your carrier you'll see what other people with your same device and carrier are doing to fix the issue.
    04-21-2015 02:48 PM
  4. Techno-guy's Avatar
    Just got the s6 5 days ago and now the battery last half a day with normal use. Cell standby is at 70% but I have full bars 4G lte.

    Posted via the Android Central App
    Well, looks like you set the record so far at 70%!!!!!!! Wow...
    04-21-2015 02:54 PM
  5. HMBgal's Avatar
    Ding ding ding! This has got to be a winner of...something. Yikes.
    04-21-2015 03:41 PM
  6. racedog's Avatar
    I sure wouldn't be waiting for 14 days with that phone. I would be hauling it back to the store and demanding a new phone. That 70 percent is just way too far out of line. Re-setting and doing all that stuff might work but for the money spent I wouldn't want to take that chance. Do yourself a favor and return it for a replacement ASAP.
    04-21-2015 04:06 PM
  7. ballaonnabudget's Avatar
    I had 58% today and before ersat chimes in I've already done everything in all the threads. Has nothing to do with any of those things it would seem.
    04-21-2015 07:42 PM
  8. erasat's Avatar
    I had 58% today and before ersat chimes in I've already done everything in all the threads. Has nothing to do with any of those things it would seem.
    so I shouldn't be asking if you have already wiped cache partition and/or Wipe Data/Factory Reset because you've already done it, then just get a replacement.
    04-21-2015 08:19 PM

Similar Threads

  1. On my Galaxy S3, how do I fix can't reach Google at the moment?
    By AC Question in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 04-28-2015, 07:17 PM
  2. New Software AT&T M9
    By CrazyCamel369#AC in forum HTC One M9
    Replies: 7
    Last Post: 04-24-2015, 11:02 PM
  3. Smart Lock not working at home
    By al404 in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 04-21-2015, 07:27 AM
  4. Why does my Galaxy S4 turn off unexpectedly at least once per day?
    By AC Question in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 04-21-2015, 07:07 AM
  5. Battery life is good but cell standby seems too high
    By PsychDoc in forum Samsung Galaxy S6
    Replies: 9
    Last Post: 04-20-2015, 09:11 PM
LINK TO POST COPIED TO CLIPBOARD