1. sunnyflowers08's Avatar
    The camera will not focus at all on the back. Selfie camera works great right away. After about a minute with the back camera, it will finally cocus and work great. All films have been removed from the exterior lens of the camera, so I know this isnt the problem.
    Any ideas? Camera is on auto focus, too.
    04-21-2015 02:00 PM
  2. Rukbat's Avatar
    New phone + problem = get it replaced. It sounds like either a weak focusing drive or sticky lubricant - the camera has to be replaced, and you shouldn't accept a repair on a new phone.
  3. Rukbat's Avatar
    New phone + problem = get it replaced. It sounds like either a weak focusing drive or sticky lubricant - the camera has to be replaced, and you shouldn't accept a repair on a new phone.
    04-21-2015 04:59 PM
  4. DOOG9517's Avatar
    I have the same issue. I called Verizon tech support, and they told me to return it. It seems to be a hardware problem.
    04-21-2015 05:31 PM
  5. wezzyd's Avatar
    Yeah I can vouch here too. Got a replacement off o2 yesterday and all is good now

    Posted via the Android Central App
    04-22-2015 01:27 AM
  6. Coug's Avatar
    Same problem here. Replacement from Verizon is due today.
    04-22-2015 08:38 AM
  7. anon(607340)'s Avatar
    Had the same issue, returned it, replacement phone is perfect. Always instant focus, 100% of the time. The one with the focus issue wouldn't focus unless I shook the phone, it's definitely a hardware issue, my guess is the lense gets stuck and when you shake it, it breaks free and can then focus. Probably some small burr in the lense assembly preventing the focus from happening without additional force.
    dogdaysunrise7 likes this.
    04-22-2015 10:22 AM
  8. dogdaysunrise7's Avatar
    I have the exact same issue on my S6 Edge. I typed *#0*# on the keypad and went to Mega Camera to check it. This runs it on the basic software so nothing app related and still no focus.
    Clearly hardware.
    I have to shake it to get it to focus.
    Went to the store to get a replacement, which will take a while due to demand.
    04-25-2015 07:24 AM
  9. Khaled Qaryouti's Avatar
    I have been encountering the same issue, very frustrating!!!
    06-27-2015 05:52 PM
  10. ZygyK's Avatar
    I have the exact same issue on my S6 Edge. I typed *#0*# on the keypad and went to Mega Camera to check it. This runs it on the basic software so nothing app related and still no focus.
    Clearly hardware.
    I have to shake it to get it to focus.
    Went to the store to get a replacement, which will take a while due to demand.
    How do you get *#0*# to work on a Verizon device?
    07-27-2015 09:07 PM
  11. ZygyK's Avatar
    I have this same problem with Verizon device. I called them and they sent me a "replacement" device but it was used. I find this unacceptable as they should offer a brand new device. The phone is $900 and I've had it since release date. This is crazy. So since Verizon isn't very good at customer service I am using the used replacement device temporarily while sending my original device to Samsung for repair. Will see how it goes.
    07-27-2015 09:10 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-27-2015, 12:10 PM
  2. Replies: 2
    Last Post: 04-23-2015, 10:59 PM
  3. Replies: 1
    Last Post: 04-22-2015, 01:31 AM
  4. Replies: 2
    Last Post: 04-21-2015, 06:13 PM
  5. Replies: 1
    Last Post: 04-21-2015, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD