1. Mike Gambill's Avatar
    There are several posts about how to turn this off in previous versions of the Samsung Galaxy phones. I see no option to turn this off on the S6.

    Help!
    04-22-2015 09:59 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! From what I understand, open the stock Email app, tap Menu>Settings, select the email account, and turn off Sync SMS Messages.
    MLazarusM2 likes this.
    04-22-2015 10:19 PM
  3. ostin's Avatar
    I called Samsung support and they remotely did this

    On your SG6, open the inbox of the exchange account.
    Click on "More" on the top right corner
    Select Settings
    Select the Account (again)
    Scroll all the way down to Sync Messages under Sync Task
    Turn that off
    Test it by sending an email to that account to confirm you still receive emails and then test by sending a text to yourself and see if the text also goes to your email.

    Let me know if it works for you
    05-13-2015 07:23 PM
  4. Michelle Stevens2's Avatar
    For S6 Edge
    Click on your email app
    Click on more (top right hand corner)
    Click on settings
    Select respective Microsoft Exchange Email Account
    Scroll down to the bottom
    Disable Sync Messages (This stops the SMS messages NOT the email messages)
    AndroDragon and helpedme like this.
    05-14-2015 01:54 AM
  5. santanalz's Avatar
    Sorry to bump this old'ish thread but this is my exact problem...here's the issue, I don't have a "sync SMS messages" tab... I have one tab regarding any messages, It's just ALL messages so if I turn it off my biz email doesn't sync. I just tested. Help?

    How can I turn off the SMS messages in Outlook Inbox on my Galaxy S6?-screenshot_2015-06-30-21-03-09.jpg
    06-30-2015 09:59 PM
  6. AndroDragon's Avatar
    Thank you, ostin!

    Your detailed instructions helped me find the switch and solve the issue for me on my new S6
    07-04-2015 10:56 PM
  7. sunilgct's Avatar
    Thanks .. This one works:-)
    08-31-2015 03:51 AM
  8. beng7's Avatar
    santanalz Did you ever get this resolved? I am dealing with this same issue right now.
    09-08-2015 01:42 PM
  9. bobmorris22's Avatar
    When I go into the Exchange email account and click on "More" the only option it gives me is 'Edit" (deleting messages, etc.) There is not a 'Settings" option
    09-28-2015 11:44 AM
  10. meredith1980's Avatar
    This worked for me thank you! I have an S6 edge plus... thank you again!!
    01-04-2016 01:37 PM
  11. Curtmcgirt's Avatar
    didn't work for me. I have "sync messages" off, and i'm still getting texts in outlook. I even removed and re-added the activesync account to my phone (galaxy s 6 edge), and made sure "sync messages" was unchecked during the initial account setup process.
    01-15-2016 11:52 AM
  12. helpedme's Avatar
    Thanks Michelle Stevens 2 - worked. (note i turned off WiFi before commencing your instruction, not sure if it helped)
    04-27-2016 05:34 PM
  13. vvaugh01's Avatar
    This worked!!!! Thank you so much!!!!
    05-31-2016 09:03 AM
  14. Stephen Savage's Avatar
    I'm on the latest OS of the S6 (not - edge) and there is only sync calendar, contacts, email and task. Not messages. What to....do? For now I've made a rule in my work account to move phonenumber senders to a junk=like folder.

    Thanks,
    Stephen
    08-26-2016 04:28 PM
  15. MLazarusM2's Avatar
    This worked for me. "open the stock Email app, tap Menu>Settings, select the email account, and turn off Sync SMS Messages." Thanks B. Diddy.
    B. Diddy likes this.
    02-10-2017 02:53 PM
  16. saleh alzahrani's Avatar
    To stop SMS in Email
    Go to settings/ application manager/ Email/Permission/deselectSMS permission
    davebwi and designwebs like this.
    04-14-2017 09:25 AM
  17. designwebs's Avatar
    OMG, this fixed my problem. This was driving me nuts.... Thank you...
    02-04-2019 09:38 AM

Similar Threads

  1. Replies: 7
    Last Post: 09-15-2016, 05:27 AM
  2. Replies: 1
    Last Post: 04-23-2015, 11:21 AM
  3. Replies: 1
    Last Post: 04-22-2015, 10:21 AM
  4. Replies: 0
    Last Post: 04-22-2015, 09:48 AM
  5. EE Powerbanks back in stock today 22nd.
    By Madd54 in forum Other International Carriers
    Replies: 0
    Last Post: 04-22-2015, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD