1. woolleyarno's Avatar
    I've come across a problem....I had a galaxy s4 before my s6 and I plugged my OTG cable (On The Go Cable) into my s4 and then plugged my xbox controller into that and it worked straight away I could roam around my home screen and play games fine.

    I do the same with my S6 and nothing....does anyone a have way around this at all please?
    04-22-2015 12:22 PM
  2. timboevbo's Avatar
    Have found the same, frustrating
    04-26-2015 02:07 PM
  3. Stemfour's Avatar
    I excitedly bought a PS3 pad and OTG cable, now replaced both the OTG cable and the controller, no response from the phone at all. Tried with an xbox 360 pad, wired, same result.

    I can connect a flash drive and have full access to the contents, including playing films. Have searched high and low on the web and found no help, just other people with the same complaint.

    Anyone any ideas?
    06-24-2015 07:13 AM
  4. BioFanatic's Avatar
    I was able to use the OTG cable with my S3, and although I haven't tried it with my S6 yet, it didn't work with my Tab S.

    I remember that there were different pin configurations on the microUSB port for Samsung devices when I bought my OTG a few years ago, I wonder if that's still part of the problem, or Samsung just dropped the ball.
    06-24-2015 01:07 PM

Similar Threads

  1. Replies: 15
    Last Post: 04-14-2017, 09:25 AM
  2. Touchless Control no longer "punches through" lockscreen
    By sixty_four in forum Moto X (2013)
    Replies: 4
    Last Post: 04-27-2015, 11:12 PM
  3. Why aren't my recents keys working on my Galaxy S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 04-27-2015, 12:49 AM
  4. Why will my S6 focus on my selfie mode?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-23-2015, 01:47 PM
  5. FYI: Yes, the Moto 360 has Wi-Fi Support...
    By Citizen Coyote in forum Moto 360
    Replies: 4
    Last Post: 04-23-2015, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD