1. hhmorgan's Avatar
    I wanted to post this for all the new Galaxy S6 and S6 Edge new users as a cautionary tale.

    I own (actually my wifes phone - more to this later) Samsung Galaxy S6 on Verizon stock ROM that's been activated since April 10th.

    I was perusing the forum looking at the battery drain issues and fixes for our device(s). I decided to do one of the "fixes" for high Cell Standby usage on battery - Wipe Cache Partition after entering Recovery Mode. I rebooted. [I've done this many times on other android phones and tablets without issues - So no worries]

    The phone came up with the Samsung Setup Wizard screen (like a new activation process). I was a little suprised to see this as I didn't do a factory reset. No way around going thru the Setup Wizard (as far as I could tell)

    Upon entering the Startup Wizard it stated that an abnormal factory reset had occurred and I needed to login to the phone with credentials to verify ownership (Note: I did not perform a "Factory Reset" at this time only a "Wipe Cache Partition"). Now I figured no problem I registered the phone upon receipt to my Samsung account (my account for all our Samsung devices) and Google accounts (my wife's actually).

    You are requested to enter email and password for the Samsung Account. After hitting confirm I got a Password fail message on-screen. [Little panic in back of mind - why did this happen]. I tried several times to reenter thinking I fat fingered something. After 5 attempts you get a message that an email record is being sent to your Samsung account email. I look in my Samsung account email registered - no message.

    At this time I decided to hit the hyperlinked message regarding forgotten userid and/or password to try and resolve.

    First (on Galaxy S6), I select forgotten password tab and you are required to enter the Samsung account email and fill-in one of those [\Rant]god-awful Captcha's a dozen times till you get it right [\Unrant]. At this point you are told that an email reset has been sent to your account. Good I go to my email (using Laptop) and sure enough there is a reset URL link to hit. I do this which takes me to Samsung and I'm directed to change the account password and verify. This completes successfully and I logout and login to the account on my Laptop to verify I have everything correct. Figure - great something just messed up in the account links to the phone.

    Reset Galaxy S6 back to Setup Wizard screen enter account email and "new verified password" - NOGO. Same problem. I do this another time (using Galaxy S6 Setup Wizard screens - not desktop/browser for resetting account back to the original password).

    So this time I decide to use the Verify userid function in the Galaxy S6 Setup Wizard and see if this might be an issue. When selecting this tab the Setup Wizard requests you enter the first name, last name and birthdate. I complete this and the Setup Wizard returns my account email with a few "*****" included to block someone just retrieving this based on knowing my name/birthdate. So now I know account userid is correct and the password reset linkage at least is there and works.

    Why won't the phone let me in, then!! Remember all I've done is a "Wipe Cache Partition" operation.

    I research a lot, although info on Galaxy S6 is still building. I see a lot of references on Galaxy S5 and Note 3/4 to Reactivation Lock bypass. I have all my data backed up for the phone so I conduct the Factory Reset to try and recover. Repeat everything above to no avail. Still locked out. Note: There was a loophole on Galaxy S5 and Note 3/4's that allowed you to get by this Reactivation Lockout without full credentials but it is now closed on the Galaxy S6.

    I looked at using Android Device Manager and Samsung FindMyPhone (interestingly when I went here to my account the phone didn't show up - a clue!) options but they didn't look like they would make any difference. I even called Samsung.com user support and after about 10 minutes I was told I have a Device Lockout and would need to contact the carrier.

    After this call and staring at my Galaxy S6 stuck on the waiting for Samsung account credentials - I decided to try using my wife's google account credentials - It worked!!! I got lucky.

    Seems at initial activation the Galaxy S6 associated my wife's google account to the Samsung Reactivation Process - it created a new Samsung account that I wasn't even aware of. I have a "Home" samsung account which contains all my Samsung products - TV, DVD, Galaxy S6, warranty plans. But this is not the account being used for this process (even though Galaxy S6 shows up as registered to this account)!

    A totally new account was created on Samsung (thankfully with credentials that I know). Google reinstall loaded all the apps and Verizon cloud restored other things (again thankfully after many hours).

    I'm posting this so anyone that is using the Reactivation Lock feature should - BE SURE YOU KNOW AND TEST THE LINKED ACCOUNT - or you may not be able to recover from something as simple as a Wipe Cache Partition operation without much agony and maybe a phone return to Samsung or carrier.
    B. Diddy and dane79 like this.
    04-23-2015 10:36 AM
  2. Jaycemiskel's Avatar
    Sucks you had all that trouble. Yeah, my accounts are all the same, and I also disabled this feature. Glad you got it fixed though.
    04-23-2015 10:50 AM
  3. B. Diddy's Avatar
    That's helpful to know. I wonder why that happened after a cache partition wipe--it definitely shouldn't have.
    04-23-2015 10:58 AM
  4. hhmorgan's Avatar
    That's helpful to know. I wonder why that happened after a cache partition wipe--it definitely shouldn't have.
    yeah i'm not sure why either. Wiping the Cache Partition is not the same as Factory resetting to get to "out-of-box" state.

    I also did not see any references to this behavior for Galaxy S5 or Note 3/4 users - for a "Wipe Cache Partition" operation. It looks like Samsung is trying to tighten down on people re-rooting phones and hijacking them after a loss/theft.

    I just didn't realize that Reactivation Lock being enabled from startup was being driven by a "new" account.

    Haven't tried it but I bet if you disabled the Reactivation Lock feature, conducted the Wipe Cache Partition and reboot that you would have no issue of going back through the Setup Wizard process at all. Then you could reenable Reactivation Lock when you wanted.

    I also noted that Samsung wants you to disable Reactivation Lock when sending phone back for warranty repair. Wonder what they do - RESET!
    04-23-2015 11:50 AM
  5. hhmorgan's Avatar
    Sucks you had all that trouble. Yeah, my accounts are all the same, and I also disabled this feature. Glad you got it fixed though.
    You should note there is one advantage that I know of in having the Samsung Reactivation Lock or findmymobile.samsung.com capability that Android Device Manager does not.

    You can enable "Ultra power saving mode" (using http://findmymobile.samsung.com) which might significantly extend the time you have to find your missing phone before the battery runs down.

    Just a thought.
    04-23-2015 12:07 PM
  6. j0urn3y's Avatar
    I had a similar issue when the fingerprint wouldn't unlock my phone and I (stupidly) forgotten my backup password. Look for this thread: locked-out-phone-back-android-device-manager-samsung-find-my-phone-new-post.

    I did a Wipe Device Cache awhile back and found it nuked a number of my app settings which required me to re-configure. DIdn't notice any other improvements by doing it.
    04-23-2015 12:55 PM
  7. Th3spud's Avatar
    Just registered to thank you for this. I have been struggling with a locked s5 for a couple of days now. Great work!
    06-20-2015 08:16 AM
  8. sheila Kuto's Avatar
    I still am having problems as i forgot my samsung account details.
    is there another way?
    10-03-2015 05:38 PM
  9. aokusman1's Avatar
    Hmm I don't even have a Samsung account.

    Sent from my SM-G920V using Tapatalk
    10-03-2015 11:36 PM
  10. MsBinky Jackson's Avatar
    That is pure dee aggravation not to remember that password. I spent four hours in Best Buy trying to undo that and sell my S5 outright.
    11-29-2015 05:59 PM
  11. gjohnso22's Avatar
    My company has purchased over a hundred of the Samsung Galaxy phones.
    This model is the SM-G870A.
    I as the IT administrator issued this New phone to a company employee. Upon activation and being unaware she sign up for the Samsung account activation.
    Long story short I also being unaware and never having this issue occur wiped her phone before removing the Samsung account lock. Now even though we entered what she believed was the Samsung account name and password the phone says "Process Failed".
    Called Samsung Tech support and they basically said that someone us put an account on this phone first and they cannot help me. Thanks for the info in your blog will have to go back to this employee and ask these personal questions. This is possibly the same issue.

    My point is that this is a business phone and that as long as a business/person can show proof of ownership that phone lock should be able to be removed. Naturally security would mean the phone would be wiped but not unusable. This Samsung Policy is wrong! I know Google can unlock accounts and Apple as well. Provided you can show proof of ownership.
    I want be purchasing any Samsung Products until I know they can resolve this issue they created.

    My point is that this is a business phone and that as long as a business/person can show proof of ownership that phone lock should be able to be removed. Naturally securinty would mean the phone would be wiped but not unusable.
    12-23-2015 10:30 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-23-2015, 11:13 AM
  2. the numbers and letters on pin keypad hidden by white boxes
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2015, 11:12 AM
  3. Replies: 1
    Last Post: 04-23-2015, 11:07 AM
  4. What are password requirements?
    By bertsirkin in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-23-2015, 10:38 AM
  5. Fingerprints as Screen Lock Type: why does it revert to Swipe?
    By Sammuel1973 in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-23-2015, 10:31 AM