07-12-2016 05:04 AM
29 12
tools
  1. tompro53's Avatar
    Had my Sprint gold 64gb S6 since the 12th and have noticed that when I turn off WiFi and get close to a place I've connected before it will automatically connect to it if anybody can help me figure how to get it to stop this?

    Posted via the Android Central App
    04-26-2015 03:09 PM
  2. Rukbat's Avatar
    Settings/Connections/Menu button/Advanced. Turn off "Always allow scanning" and any "autoconnect" setting.
    04-26-2015 03:17 PM
  3. atishc's Avatar
    Had my Sprint gold 64gb S6 since the 12th and have noticed that when I turn off WiFi and get close to a place I've connected before it will automatically connect to it if anybody can help me figure how to get it to stop this?

    Posted via the Android Central App
    This is the Sprint Connections Optimizer. To turn off, you go to Settings>>Mobile Networks>>Connections Optimizer, where you can uncheck "Connections Optimizer"

    Posted via the Android Central App
    JakStoud likes this.
    04-26-2015 09:30 PM
  4. RyanG220's Avatar
    Thanks for the info! I was noticing the same thing.. It wasn't a deal breaker or anything. Just something I was wondering about.
    04-27-2015 12:21 PM
  5. deeb215's Avatar
    This is the Sprint Connections Optimizer. To turn off, you go to Settings>>Mobile Networks>>Connections Optimizer, where you can uncheck "Connections Optimizer"

    Posted via the Android Central App
    Also, be sure to deselect connecting to partners wifi automatically. I noticed my S6 was still connecting automatically to Xfinity the other day because this was still checked.
    04-27-2015 12:45 PM
  6. tompro53's Avatar
    This is the Sprint Connections Optimizer. To turn off, you go to Settings>>Mobile Networks>>Connections Optimizer, where you can uncheck "Connections Optimizer"

    Posted via the Android Central App
    Thanks for the help

    Posted via the Android Central App
    04-28-2015 06:49 PM
  7. tompro53's Avatar
    Also, be sure to deselect connecting to partners wifi automatically. I noticed my S6 was still connecting automatically to Xfininity the other day because this was still checked.
    Thanks for the help

    Posted via the Android Central App
    04-28-2015 06:49 PM
  8. KingGinger55's Avatar
    THAT DIDNT WORK FOR ME AND ITS MAKING ME IRATTIONALLY ANGRY

    Posted via the Android Central App
    jody3x3 likes this.
    07-10-2015 04:10 PM
  9. Echo Craig's Avatar
    THAT DIDNT WORK FOR ME AND ITS MAKING ME IRATTIONALLY ANGRY

    Posted via the Android Central App
    I have done everything listed above and it still connects. For sure regretting switching from my 6plus to this.
    07-14-2015 11:28 AM
  10. deeb215's Avatar
    THAT DIDNT WORK FOR ME AND ITS MAKING ME IRATTIONALLY ANGRY

    Posted via the Android Central App
    I have done everything listed above and it still connects. For sure regretting switching from my 6plus to this.
    Yes, I just noticed my toggle light flicker I think it's some sort of bug here.
    07-16-2015 08:34 AM
  11. GregSPA's Avatar
    I just tried turning the Sprint Connections Optimizer back on, then selected 'Clear EULA acceptance data', which should wipe out all of the networks that I have previously attached to.

    Then, I shut the Connections Optimizer back off. So far, this has worked, and the wifi has stayed off.
    08-19-2015 10:06 AM
  12. Debbie Nahom's Avatar
    Where is the EULA thing at in the settings?
    08-28-2015 02:01 PM
  13. Coney718's Avatar
    I have done everything listed above and it still connects. For sure regretting switching from my 6plus to this.
    My wife has the exact same issue with her S5. Welcome to Android.
    08-28-2015 02:36 PM
  14. Saros's Avatar
    Welcome to Android.
    This is a Sprint issue and solely the fault of the carrier, not Android.
    jody3x3 likes this.
    08-28-2015 02:52 PM
  15. Coney718's Avatar
    This is a Sprint issue and solely the fault of the carrier, not Android.
    She never had that problem with her iphone 5 or 5S on Sprint so like I said..welcome to Android
    08-28-2015 06:55 PM
  16. Saros's Avatar
    She never had that problem with her iphone 5 or 5S on Sprint so like I said..welcome to Android
    Sprint is responsible for the existence and installation of Connections Optimizer (trying to force users onto Wi-Fi to reduce network traffic). That's the problem, and it's not Android's, it's the carrier's.
    deeb215 and jody3x3 like this.
    08-28-2015 08:05 PM
  17. klundgreen's Avatar
    I am getting same thing. It really messes me up because I am in an area where the available wifi only connects to local servers and not on the internet. ARRGGGGHHHH!!!!
    09-14-2015 11:47 PM
  18. Jee-Em En's Avatar
    Thanks
    09-24-2015 04:12 PM
  19. FvRWinter's Avatar
    Hey, solution that just worked for me is going Settings>WiFi>More(Top right next to WiFi Direct)>Always Allow Scanning and turning it off. Otherwise it will scan for wifi networks based on location (e.g. if you always use your home WiFi) Hope this helps!
    10-11-2015 01:38 AM
  20. Tblends's Avatar
    That did not work. Any other suggestions? Ive turned off wifi in 2-3 places now, but it still tries to connect, and drains my batter. Thanks
    11-16-2015 01:48 PM
  21. Oohh Sean's Avatar
    That is a utterly false statement. My girlfriend has VERIZON... with this EXACT issue right now.
    I am looking for an answer, because I am not there with the phone in my hand.
    YOU SIR FOOL... speak from nothingness.
    11-30-2015 09:38 AM
  22. steven6702's Avatar
    Have tried everything and disabled all Wi-Fi related scanning in Wi-Fi/advanced, location scanning, connections optimizer, even the *#0011# wi-fi power saving mode, AND rebooted the phone in safe mode, and it STILL automatically turns wifi on and connects to my networks without permission.

    This is Sprint Galaxy S5 Sport running Android 5.0.
    12-29-2015 04:38 AM
  23. jody3x3's Avatar
    I have a S5 Sport. I took mines into Sprint and they say that they dont see any problems. I have unchecked EVERY setting pertaining to WIFI and it still connects. WTF. Has anyone found a solution yet?
    01-29-2016 06:44 AM
  24. LuxorLiving's Avatar
    Settings/Connections/Menu button/Advanced. Turn off "Always allow scanning" and any "autoconnect" setting.
    01-29-2016 06:43 PM
  25. LuxorLiving's Avatar
    Finally! This has been driving me crazy for weeks now! I would turn off WiFi and it would come back to life and try to suck off a house I might be driving by. Annoying! Thanks!
    01-29-2016 06:45 PM
29 12

Similar Threads

  1. Why can't connect my Galaxy S6 Edge to my new Samsung tv?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 10-08-2015, 03:37 PM
  2. Massive/Excessive Battery Drain on S6 Edge
    By AndroidUser6644 in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2015, 10:28 PM
  3. How do I find one of the loudest ringtones for my Galaxy S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-26-2015, 06:35 PM
  4. Replies: 1
    Last Post: 04-26-2015, 06:30 PM
  5. Why can't I connect to WiFi via a hotspot?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2015, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD