Protect your tech:Get an Upsie warranty & save up to 70%
05-28-2019 09:59 PM
30 12
tools
  1. danthman's Avatar
    Is there a setting to control the Lock Screen Timeout? It seems to be 5 seconds. I'd like it to be a little longer than that.

    What I've tried so far:

    • Settings > Display and wallpaper > Screen timeout: doesn't seem to have any affect on lock screen.
    • Settings > Lock screen and security: can't find any settings relating to timeout.
    • "Smart Stay": seems to help, but doesn't work in all situations (in the dark, for example).
    MLazarusM2 and Software Thu like this.
    04-27-2015 07:09 PM
  2. bkeaver's Avatar
    How about going to "lockscreen and security" then "secure lock settings" then "lock automatically "
    04-27-2015 07:15 PM
  3. danthman's Avatar
    How about going to "lockscreen and security" then "secure lock settings" then "lock automatically "
    I have that set to 1 minute, but the lock screen still turns black after 5 seconds.
    Dr_Why likes this.
    04-27-2015 07:18 PM
  4. Saros's Avatar
    Is there a setting to control the Lock Screen Timeout?
    Unfortunately, there's no separate timeout setting just for the lock screen. It's worth noting that in power saving mode it goes off faster. I've just gotten in the habit of putting a thumb or finger on the screen since interaction prevents a quick blackout, even if you're unlocking with a fingerprint.
    danthman and Dr_Why like this.
    04-27-2015 07:27 PM
  5. Raymond Elliott's Avatar
    Try the app kinscreen. It will keep screen alive as long as it detects motion. If it is still, as on a table, then it will time-out to the time you set. Be sure to include lock screen in kinscreen settings. I've been using the paid version for a long time.
    danthman and Dr_Why like this.
    04-27-2015 07:43 PM
  6. phantom1969's Avatar
    Thank you for that app info.
    Dr_Why likes this.
    05-06-2015 04:45 PM
  7. Sabrina N's Avatar
    I had the ssme issue suddenly. Turn off power saving mode in settings/my device. Worked for me
    07-27-2015 10:14 PM
  8. postmaster87's Avatar
    Settings>Display>Screen timeout
    Here you can select 15 or 30s and 1,2,5, or 10m. Be aware I have the edge but would imagine its the same for all s6's
    Phil Mace likes this.
    08-23-2015 12:11 PM
  9. Saros's Avatar
    Settings>Display>Screen timeout
    Here you can select 15 or 30s and 1,2,5, or 10m. Be aware I have the edge but would imagine its the same for all s6's
    Screen timeout pertains to the display duration after the phone has been unlocked.

    This thread discusses the length of the lock screen duration itself -- which by default is 6 seconds in regular mode, and 3 seconds in power saving mode. For me, on AT&T (and still on 5.0.2) there's no setting to change that duration without using a replacement lock screen app.
    MLazarusM2 likes this.
    08-23-2015 12:33 PM
  10. bjd1566's Avatar
    Try the app kinscreen. It will keep screen alive as long as it detects motion. If it is still, as on a table, then it will time-out to the time you set. Be sure to include lock screen in kinscreen settings. I've been using the paid version for a long time.
    I installed that app after reading your post recently, and it seems to have fixed it for me.

    Lock screen stays on a long as I don't put it down. (Which is a good thing since I don't want it to stay on forever if I happen to put it on the table). Also overcomes Samsungs less than great stay awake feature which turns the screen off even though I'm staring at it. Thanks for the heads up!!
    MLazarusM2 and Lg_Santo like this.
    12-31-2015 08:41 PM
  11. anon(6139840)'s Avatar
    Try the app kinscreen. It will keep screen alive as long as it detects motion. If it is still, as on a table, then it will time-out to the time you set. Be sure to include lock screen in kinscreen settings. I've been using the paid version for a long time.
    Thanks for the app heads up! Kinscreen is great for my blood pressure & prevents my being stared at because I'm ranting at my lock screen! 😆 Definitely worth the $3 to unlock all settings, too.

    Nice job!
    Lg_Santo likes this.
    03-12-2016 12:29 PM
  12. Jonathan Gonzalez4's Avatar
    Ok. So recently I used "power saving" mode. I took it off immediately after I didn't need it any longer. For some reason, the Android system on my phone didn't register that, so my phone lock screen kept time-outing after 3-seconds (kinda annoying when trying to use Samsung Pay).

    Anyways, do what I did: simply go to Settings>System>Battery>Power Saving Mode>On

    Then just turn it back off. Kinda like cycling it, but only once. This time around, my Edge seemed to pick it up, and register it. My timeout screen is now longer than those annoying 3-seconds.
    03-13-2016 12:11 PM
  13. skapaganti's Avatar
    Enable the smart stay by going to Settings->Dispay->Smart stay. This will keep the screen on as long as you are looking at it.
    03-24-2016 01:45 PM
  14. jmheino2's Avatar
    I have heard that some company owned phones have very short clock screen timeout settings as fixed default obviously for safety reasons. I don't know if there is any workaround for that. Anyway, I can imagine that cooking at weekends would be quite challenging with continuously disappearing cookbook...
    03-24-2016 03:25 PM
  15. lucianus_luciferus's Avatar
    easy fix for that.
    enable developer options then in there enable stay awake. that way the screen will not turn off while the phone is charging.
    03-24-2016 07:26 PM
  16. jhecht's Avatar
    Kinscreen says it is not compatible with my Samsung Transform Ultra phone. Any alternative apps?
    07-18-2016 12:49 PM
  17. ickyken's Avatar
    Open Settings, scroll down to Device and open Display, open screen timeout.
    Able to change here.
    Hope this helps.
    09-24-2016 04:48 PM
  18. kosheyar's Avatar
    i hve the same problem too
    Android 4.4.2
    my device is samsung galaxy note 10.1 2014 edition completely root access
    i dnt know why this issue not fixed
    i really can not fix it
    it auto set on lowest time after each set
    i just use kinscreen to active screen on
    my developers options is enabled too
    this is my screen shot from screentime out settings
    u see extra options in it i dnt know these options coming from where
    please help
    sorry for poor English
    Attached Thumbnails Lock screen timeout too short, how can I lengthen it?-2017_01_20_00.28.11.jpg  
    Software Thu likes this.
    01-19-2017 03:11 PM
  19. rodney lastname's Avatar
    Enable the smart stay by going to Settings->Dispay->Smart stay. This will keep the screen on as long as you are looking at it.


    thank you for this tip, i signed up too say thank you for this because it works for me and i advise other people too also do the same ..

    thanks
    04-29-2017 03:50 AM
  20. Zavierpi's Avatar
    Smart stay option did the fix for me to keep the lock screen stay to read all the notifications without any timeout
    09-27-2017 02:13 AM
  21. Phil Mace's Avatar
    Settings>Display>Screen timeout
    Here you can select 15 or 30s and 1,2,5, or 10m. Be aware I have the edge but would imagine its the same for all s6's
    You might be off topic but you solved my issue so thanks. I like this form. No patronising scripted robotic corporate reply some other name less corporations.
    Coloberry Z10 likes this.
    11-10-2017 10:15 AM
  22. Coloberry Z10's Avatar
    Yes please extend length of time beforeally lock out
    02-23-2018 08:19 AM
  23. Destinygonsalves2001's Avatar
    Is there a setting to control the Lock Screen Timeout? It seems to be 5 seconds. I'd like it to be a little longer than that.

    What I've tried so far:

    • Settings > Display and wallpaper > Screen timeout: doesn't seem to have any affect on lock screen.
    • Settings > Lock screen and security: can't find any settings relating to timeout.
    • "Smart Stay": seems to help, but doesn't work in all situations (in the dark, for example).
    Yes you go to search in settings and search motor and cognition and itll give the option on the time you want and intimate
    08-15-2018 07:59 AM
  24. shesby's Avatar
    Yes you go to search in settings and search motor and cognition and itll give the option on the time you want and intimate
    ???
    08-15-2018 05:16 PM
  25. arislgr's Avatar
    Hi, This question is still not answered today (January 2019) so my Galaxy S9 pops up a notification that after 5 seconds or maybe less (!!!) it dissapears. Come on Samsung, is there a fix for this issue???????????????????????????????????????
    01-09-2019 06:07 AM
30 12

Similar Threads

  1. Screen Sensitivity
    By mactruck in forum Samsung Galaxy S6
    Replies: 10
    Last Post: 04-29-2015, 08:58 PM
  2. One touch screen passcode lock?
    By ken702lv in forum General Help and How To
    Replies: 1
    Last Post: 04-27-2015, 07:21 PM
  3. How do I change the screen lock password on my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-27-2015, 07:12 PM
  4. Short cuts after ending a call?
    By Kieran Horsfall in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-27-2015, 07:00 PM
  5. Edit Lock Screen
    By flamingoezz in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 04-27-2015, 06:26 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD