1. Zolotoy's Avatar
    What email client am I getting into when I click on an icon that says Email and has a number next to it?
    If that is Gmail then why it opens up with all emails in a bold font like I did not read all these emails? If that's is a stock email client how can I remove my account from there without affecting email notifications?

    04-29-2015 02:34 AM
  2. B. Diddy's Avatar
    Gmail will be the Gmail icon:

    Configure Email Client-gmail-icon.png
    If you never use the stock Email app, then disable it. Go to the App Manager, select Email, and Disable (or Turn Off). If you don't want to disable it and just want to remove your Gmail account from the Email app, then open the Email app, tap Menu>Settings, select the Gmail account, and remove it. It should only remove that Gmail from the Email app, not from the whole phone.
    04-29-2015 12:35 PM
  3. Zolotoy's Avatar
    Thanks for the help. Can please have a look at:
    <why it opens up with all emails in a bold font like I did not read all these emails?
    Also, is it possible to do other way around? Remove Gmail client and use stock?
    04-29-2015 12:43 PM
  4. B. Diddy's Avatar
    I'm not sure about that question. If you read the emails on the Gmail app but not on the stock Email app, then maybe that's why they're bolded on the stock Email app.

    You can disable the Gmail app the same way I suggested disabling the stock Email app.
    04-29-2015 01:15 PM
  5. Zolotoy's Avatar
    Ok, I removed the one that opens when we click on Mail icon on the start screen (the one with number). Now, when I go to Sounds and Notifications to silent new emails I dont have email account under Ringtones and sounds. So, how can I have no sound when new email comes in?

    04-29-2015 04:14 PM
  6. B. Diddy's Avatar
    Not having an S6, I'm not really sure which one has the unread mail badge, but I'm assuming it's the stock Email app, right? When you say you removed it, do you mean you Disabled it in the App Manager?

    If the Email app is disabled, then all you have to do now is to turn off notifications for the Gmail app. Open Gmail, swipe in from the left, tap Settings>[your Gmail account], and uncheck Notifications.
    04-29-2015 05:49 PM

Similar Threads

  1. Galaxy S5 mini email app
    By madairyoriginals in forum Ask a Question
    Replies: 5
    Last Post: 04-30-2015, 07:43 PM
  2. Replies: 1
    Last Post: 04-28-2015, 10:52 PM
  3. Samsung email always cc or bcc myself not working, what should I do?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 04-28-2015, 10:18 PM
  4. forget my email!
    By Nickernator in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-28-2015, 10:07 PM
  5. upgraded phone, want to delete emails from old phone only
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-28-2015, 06:59 PM