1. KPezzcandy1's Avatar
    Just got my GS6 about 2 weeks ago and then had my work email/outlook added to it. Now all of my texts are being auto-forwarded to my work email, which I do not want! How do I stop this from happening? I saw a similar thread about SGS2's, but I think the locations of settings must have changed a bit because those directions were not completely compatible. Can anyone offer instructions? I want to make sure I can still view my work email on my phone; just don't want my personal texts going into my work's email/network.
    05-06-2015 09:58 AM
  2. MrLANlord's Avatar
    In the native 'Email' application disable Sync Message.

    Detailed instructions
    • Open the Native Email application
    • Select 'More'
    • Select Settings
    • Select your work account
    • Scroll down to 'Exchange ActiveSync Settings'
    • Turn 'Sync Messages' to OFF


    I was thrown off by this, too. I had thought 'Messages' meant email, but it actually means text messages.
    05-06-2015 02:47 PM
  3. sjaduae's Avatar
    Just got my GS6 about 2 weeks ago and then had my work email/outlook added to it. Now all of my texts are being auto-forwarded to my work email, which I do not want! How do I stop this from happening? I saw a similar thread about SGS2's, but I think the locations of settings must have changed a bit because those directions were not completely compatible. Can anyone offer instructions? I want to make sure I can still view my work email on my phone; just don't want my personal texts going into my work's email/network.
    go to email/more/settings select your work email account and scroll down to sync messages and toggle off
    05-06-2015 02:49 PM
  4. Steve221's Avatar
    This worked for me stopping texts from being emailed to my work account (Exchange) but 'Exchange ActiveSync Settings' doesn't exit on my personal/home account and I don't see a 'sync text' switch.
    05-20-2015 12:36 PM
  5. ReeRee1124's Avatar
    This was a big help, as I too was experiencing the exact same issue with my text msgs going to my work email. Big Help! Thanks
    06-16-2015 07:50 AM
  6. KPezzcandy1's Avatar
    Thank you! This worked.
    10-08-2015 12:39 PM
  7. Dennis08053's Avatar
    Thank you! This worked for me on my Edge.
    11-09-2015 08:30 AM
  8. sailguru's Avatar
    thank you, this advice worked perfectly!
    12-29-2015 04:37 PM
  9. safields's Avatar
    thank you, this advice worked perfectly!
    Thank you. It worked for me.
    04-03-2016 01:24 PM
  10. Clarke P's Avatar
    Thanks! Solved my problem with SSG S7 too.

    Cheers!
    04-20-2016 06:29 PM
  11. Paul Shanklin's Avatar
    I have a new S7, and my text messages are going to my exchange email account. I need to turn it off. Went to sync settings for the exchange account and there does not appear to be an option to not sync messages only email.
    05-23-2016 12:29 PM
  12. Isaiah_m33's Avatar
    I have a new S7, and my text messages are going to my exchange email account. I need to turn it off. Went to sync settings for the exchange account and there does not appear to be an option to not sync messages only email.
    Did you figure this out??? I'm having that problem it's getting annoying
    05-25-2016 11:25 PM
  13. IBurchett's Avatar
    I suspect some of you have the same problem as me that the settings > accounts > MS Active etc route only has options for syncing:
    • Calendar
    • Contacts
    • Email
    • Tasks

    but SMS is not an option.
    Playing around for a short while I found that if you go to the native email client app on the phone, make sure you're in the correct email account, then hit MORE > Settings > [Your account]] > Scroll down and you'll see Sync Messages has now appeared amongst many other options beforehand.

    Correction: not 100% this is working or just stopping everything. Leaving post here in case the answer is amongst that setting menu somewhere
    06-18-2016 02:20 PM
  14. Spcman's Avatar
    I suspect some of you have the same problem as me that the settings > accounts > MS Active etc route only has options for syncing:
    • Calendar
    • Contacts
    • Email
    • Tasks

    but SMS is not an option.
    Playing around for a short while I found that if you go to the native email client app on the phone, make sure you're in the correct email account, then hit MORE > Settings > [Your account]] > Scroll down and you'll see Sync Messages has now appeared amongst many other options beforehand.

    Correction: not 100% this is working or just stopping everything. Leaving post here in case the answer is amongst that setting menu somewhere
    Just bought a galaxy s7 edge yesterday, have ms active for work email. Turned on and off to be sure it was working for me. It solved the problem.
    Thanks Burchett
    06-24-2016 05:51 PM
  15. tbone-1968's Avatar
    Thanks This worked for me on my SGS6
    07-13-2017 06:08 AM
  16. tbone-1968's Avatar
    Thanks this worked on my SGS6!
    07-13-2017 06:10 AM
  17. convergent's Avatar
    This worked for me on a Note 8 also. I for some reason thought "messages" was talking about email messages so hit the sync when I setup the account. Then I was a little surprised to see personal messages flowing into my work email! Thanks for the tip.
    10-07-2017 10:29 AM

Similar Threads

  1. How do you remove/uninstall native Mail app in Galaxy S6?
    By Malcolm McKinley in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 07-19-2016, 07:12 PM
  2. How can I adjust my screen time?
    By AC Question in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 05-07-2015, 09:56 AM
  3. Replies: 6
    Last Post: 05-07-2015, 02:54 AM
  4. How do I turn of a Security Threat Info Submission Request?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 05-07-2015, 12:53 AM
  5. How do I turn off text notifications in the s window screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2015, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD