1. AC Question's Avatar
    To get to emojis, I have to hold down the microphone voice key to be able to select the emoji section. I find this quite irritable for someone who uses a lot of emojis but never voice input. I used to be able to get rid of the microphone so I could go straight to emoji use on my old Galaxy S3, but I can't seem to figure out how for my new (non-edge) Galaxy S6.

    It's not a huge problem but it does get bothersome after some time. Thank you!
    05-07-2015 12:40 AM
  2. Nairobi Mzungu's Avatar
    Settings. System. Language and input. Default. Setup input methods. Uncheck box next to Google voice typing. Then long press on the key that previously had microphone - should be settings gear now - select your emoji smiley face. Done.
    Fiasco and Infectionform like this.
    05-30-2015 05:19 PM
  3. nsanders's Avatar
    Where are you trying to use emojis? In the texting app, you can get them right where you enter your message.
    06-02-2015 12:43 PM
  4. Infectionform's Avatar
    Settings. System. Language and input. Default. Setup input methods. Uncheck box next to Google voice typing. Then long press on the key that previously had microphone - should be settings gear now - select your emoji smiley face. Done.
    I literally signed up so I could thank you!
    This issue has been plaguing me for months and you wouldn't believe how much of a difference this small change makes in my life.
    From the bottom of my heart, thank you.
    03-14-2016 06:23 AM
  5. judith tablang's Avatar
    Can you please me fix my keyboard problem?
    I noticed that my emoticons are no longer be found on my keyboard. Even I press the microphone the emoticons can't be seen there.(galaxy s6 egde plus)I can I make it appear again?
    09-25-2016 10:26 PM
  6. kdlksmith's Avatar
    I have the opposite problem, I want the microphone and can't find it.
    09-30-2016 03:04 PM
  7. lchoufani's Avatar
    Can you please me fix my keyboard problem?
    I noticed that my emoticons are no longer be found on my keyboard. Even I press the microphone the emoticons can't be seen there.(galaxy s6 egde plus)I can I make it appear again?
    Did you find a solution? I have the same problem!
    10-16-2016 06:21 PM
  8. Quiteliiiiiit420's Avatar
    settings. System. Language and input. Default. Setup input methods. Uncheck box next to google voice typing. Then long press on the key that previously had microphone - should be settings gear now - select your emoji smiley face. Done.
    this worked, thank you!!!
    11-29-2016 08:17 PM

Similar Threads

  1. How do I fix battery drain issue?
    By aweyrich in forum Android 5.0 Lollipop
    Replies: 7
    Last Post: 05-26-2015, 06:33 AM
  2. Galaxy Note 4 now? or Galaxy Note 5
    By AndroidBlizzard in forum Samsung Galaxy Note 4
    Replies: 30
    Last Post: 05-13-2015, 12:51 AM
  3. Why is my Galaxy S5 flipcover not working?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-07-2015, 07:58 PM
  4. Replies: 0
    Last Post: 05-07-2015, 12:33 AM
  5. Bluetooth mouse with onscreen keyboard?
    By tdawg123212 in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 05-07-2015, 12:29 AM
LINK TO POST COPIED TO CLIPBOARD