1. joshfs's Avatar
    I just got an s6 Edge and set up my work email (an Exchange account). I don't want every single text I get to go to my work email. I have tried to find a setting for it everywhere. Found a lot of forums for earlier models if galaxy phones but all of those directions don't seem to apply to my phone. Any help would be greatly appreciated.
    05-09-2015 04:29 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open the Email app, tap Menu>Settings, and select the email account--is there a Sync SMS option there? Apologies if you've tried that already.
    05-09-2015 05:38 PM
  3. joshfs's Avatar
    Welcome to Android Central! Open the Email app, tap Menu>Settings, and select the email account--is there a Sync SMS option there? Apologies if you've tried that already.
    Yes I have tried. Only options within it at Sync Calendar, Sync Tasks, Sync Contacts and Sync Messages. If I turn off Sync Messages it stops texts from going to my email but it also stops email from going to my email....
    05-09-2015 07:40 PM

Similar Threads

  1. Why is this triple tap zooming going on?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 11-10-2016, 11:01 AM
  2. Best Way to Buy Without Carrier Bloat
    By girl_Interrupted513 in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 05-10-2015, 12:22 PM
  3. question for s6 owner
    By joemontana57 in forum Samsung Galaxy S6
    Replies: 10
    Last Post: 05-09-2015, 10:37 PM
  4. How do I email several photos using Galaxy Centura?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2015, 09:46 PM
  5. Replies: 2
    Last Post: 05-09-2015, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD