1. iLL0GiCaL L0GiC's Avatar
    Hi all, my wife and I recently switched to Verizon and got S6's. She occasionally needs mobile hotspot while on the road for work but we are unable to get it working. Used to be on my AT&T iPhone I'd turn it on or plug it in via usb and we'd be off to the races. Here I switch it on, select the SSID on the computer, enter the password, it tries to connect over a minute or so and eventually says something like "Unable to connect to this network".

    So I tried changing things; the SSID, the password, the security to open, restarted the hotspot, restarted the phone, tried USB tethering instead of hotspot, tried on 3 separate pc's, and then did all of this again on my phone just to make sure it wasn't hers.

    We're on the more everything plan which supports mobile hotspot. Tried contacting Verizon and they had me shut the phones off so they could try to do something with the network, then turn them back on and try again to no avail. So they escalated it and said they'd call me when they have a solution.

    But in the meantime I wanted to see if anyone here is experiencing the same thing and anything that might have helped them. She's headed off for a couple day trip again tomorrow and we're trying to see if we can get this working beforehand, so any thoughts are appreciated!
    05-12-2015 06:58 PM
  2. dpham00's Avatar
    Have you tried to do a factory data reset?

    Sent from my Pearly White Verizon Samsung Galaxy S6 Edge
    05-13-2015 09:04 AM

Similar Threads

  1. Just got my first Samsung and it's the S6. Anyone care to help?
    By MonkeyNews in forum Samsung Galaxy S6
    Replies: 77
    Last Post: 05-18-2015, 09:20 AM
  2. Replies: 2
    Last Post: 05-13-2015, 10:20 AM
  3. Replies: 0
    Last Post: 05-12-2015, 06:47 PM
  4. My S5 is bricked, stuck at title screen. How can I move past this?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-12-2015, 06:05 PM
  5. Replies: 1
    Last Post: 05-12-2015, 05:12 PM