Sign up now for Disney+
03-13-2019 05:22 AM
29 12
tools
  1. Perry Linda's Avatar
    check your call recorder setting .and turn off auto speaker on setting
    I checked and it worked. Thank you.
    05-19-2018 09:32 AM
  2. Perry Linda's Avatar
    Help is coming ...
    If You have downloaded any of the voice recorder go to settings and turn off "auto speaker" ... That's it.
    You welcome.
    Thamk you.
    05-19-2018 09:33 AM
  3. crhaerich's Avatar
    Help is coming ...
    If You have downloaded any of the voice recorder go to settings and turn off "auto speaker" ... That's it.
    You welcome.
    I am having this issue with my s6 and i dont have a voice recording app on my phone. Any other suggestions other then resetting?
    06-03-2018 11:38 PM
  4. Ronald Kelly's Avatar
    Laura Marriot,

    My Alcatel Raven phone developed the same problem, but I did not really notice at what point it started. When I read your list of apps, I noticed we had only one in common: Call Recorder, by lovekara.

    Loudspeaker defaulted when taking and making calls (new galaxy s6 )-please help!!!!!-lovekara-call-recorder-icon-2.png

    If this is the call recorder app you are using, try this fix:

    Under the Settings menu, the third item down is auto speaker. Just turn this off.

    Hope this helps.
    Attached Thumbnails Loudspeaker defaulted when taking and making calls (new galaxy s6 )-please help!!!!!-lovekara-call-recorder-icon-3.jpeg.jpg  
    03-13-2019 05:22 AM
29 12

Similar Threads

  1. Replies: 2
    Last Post: 05-19-2015, 04:50 PM
  2. When I start a claim how long do i have before I file it?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-19-2015, 04:30 PM
  3. Replies: 1
    Last Post: 05-19-2015, 04:13 PM
  4. Replies: 1
    Last Post: 05-19-2015, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD