1. clintw22's Avatar
    Anyone know how to get the calendar to sync with your Google account or Samsung account? When I first updated my Galaxy s5 to lollipop, my calendar didn't sync over after I FDR. Then when I switched to the Galaxy s6, my calendar again didn't sync. Any settings I'm missing? I do have sync calendar in both Google and Samsung account enabled but it's not carrying over.
    05-21-2015 11:43 AM
  2. Almeuit's Avatar
    Ensure you have the Google Calendar app on your phone -- then within the Google account ensure you have the calendar set to sync.
    05-21-2015 11:46 AM
  3. clintw22's Avatar
    Tried both..... 😭
    05-21-2015 06:09 PM
  4. WP7Nettwerk's Avatar
    I had long time ago same issue. So I moved to MS Exchange service. No more prob.
    What shows Google Calendar via web Browser in the settings?
    05-21-2015 06:53 PM
  5. clintw22's Avatar
    How do I check this?
    05-21-2015 09:05 PM
  6. makaroni's Avatar
    Try going to settings and make sure the calendar box is checked in the Google account sync settings. Or deleting the Google account and then adding it again. Good luck

    Galaxy S6 Gang
    05-22-2015 02:12 AM

Similar Threads

  1. How can I turn off calendar notification during night?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-27-2015, 03:41 PM
  2. Replies: 2
    Last Post: 05-22-2015, 11:15 AM
  3. How do I manage my Calendars?
    By t84a in forum General Help and How To
    Replies: 3
    Last Post: 05-21-2015, 12:57 PM
  4. Replies: 0
    Last Post: 05-20-2015, 01:42 PM
  5. Where has my Calendar Widget gone to?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-20-2015, 11:34 AM