1. MessierMyGod's Avatar
    Just joined a new company and had an issue with my Galaxy S6 seemingly connecting to server, but not synching mail, but wasn't getting any errors on my phone. Looked at messages boards, tried clearing out cache, rebooting, removing and re-adding account, same issue. We had to reboot our Exchange 2010 server this morning for something unrelated, and in Event Log noticed - Application ERROR - ID#1053 Source- MsExchange ActiveSync. In the details, mentioned Make sure the user has inherited permission granted to domain\Exchange Servers to allow List, Create child, Delete child of object type "msExchangeActiveSyncDevices" and doesn't have any deny permissions that block such operations. MS had the following fix-
    https://support.microsoft.com/en-us/kb/2579075. We performed that on my Account on the domain, tried synching, starting obtaining security info from the server, and now my phone is working. I hope this helps others as well.
    mlmcgahee likes this.
    05-22-2015 08:37 AM
  2. alajoie1980's Avatar
    I had same issue since updating my android to lolipop, try install tne application nine or outlook. Since this update the internal email application have some issue with active sync

    let me know
    06-05-2015 03:46 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-22-2015, 11:38 AM
  2. How do I tether hotspot apps for my ZTE Swirl 2?
    By AC Question in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 05-22-2015, 11:22 AM
  3. Replies: 0
    Last Post: 05-22-2015, 07:21 AM