1. AlphaVictor87's Avatar
    Been having this problem the past few days where i open chrome, and within about 10 seconds (random time intervals) it will just close.

    Sometimes i can get it open type in the address bar what i was going to type in and then it closes, sometimes i open the app and it closes right away. I haven't seen any updates recently so not sure whats been going on.
    I just tried clearing the app cache to see if that helps, will report back later.

    Anyone else been seeing this?

    EDIT: Clearing Cache didn't help, still seeing the issue. Can't seem to re-create it as it happens at random, but it is still happening.
    05-26-2015 09:28 AM
  2. Golfdriver97's Avatar
    I don't have the S6, but if the cache clear doesn't work, you could try reinstalling it.
    05-26-2015 09:40 AM
  3. Dogs OfWar's Avatar
    Same here. If I click on a link or go directly to a site it crashes. It does seem to work on the second try after relaunching though.
    05-26-2015 09:57 AM
  4. edubb256's Avatar
    Same here.
    05-26-2015 11:23 AM
  5. cwise222's Avatar
    I'm getting it to. Started happening after the last Chrome update maybe a week or so back.
    05-26-2015 12:29 PM
  6. Wiggum333's Avatar
    Chrome has done that to me a few times as well lately. As stated above, it's likely a glitch in the latest Chrome update. Not only does Chrome want to crash upon startup sometimes, but tabs/pages running in the background seem to want to refresh more often when flipping through them than they did before. I don't know if this was/is an attempt to control memory and/or battery, or if it's something that got screwed with "accidentally" ... either way, I hope they are working on correcting these things soon. It's not causing any real problems, but it IS kind of annoying.
    05-26-2015 12:43 PM
  7. anon(5630457)'s Avatar
    Been having this problem the past few days where i open chrome, and within about 10 seconds (random time intervals) it will just close.

    Sometimes i can get it open type in the address bar what i was going to type in and then it closes, sometimes i open the app and it closes right away. I haven't seen any updates recently so not sure whats been going on.
    I just tried clearing the app cache to see if that helps, will report back later.

    Anyone else been seeing this?
    It's been happening to me too.
    05-26-2015 01:42 PM
  8. AlphaVictor87's Avatar
    Well clearing cache didn't work and chrome just updated today and I'm still experiencing chrome closing. This is a bummer.
    05-29-2015 08:01 AM
  9. Wildo6882's Avatar
    I've been experiencing it still over the past week or so. Haven't figured it out. I'd assume it's a bug in an update, but it sure is annoying. At least I found this thread so I know I'm not crazy!
    06-07-2015 09:42 PM
  10. sqa4life's Avatar
    Had the same problem and disabled it, switched to Firefox and happy so far.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    06-07-2015 11:07 PM
  11. Kalvin Kerns's Avatar
    Same problem. Annoying.

    Posted via the Android Central App
    06-07-2015 11:33 PM
  12. Erm10's Avatar
    I'm seeing the same and with Google Photos too. Minor annoyance as it always seems to work the second time. Hope they fix it soon.
    06-08-2015 06:35 AM
  13. williams448's Avatar
    What carrier do you guys have? I have AT&T, & I have experienced the same thing and was just wondering if it was carrier specific.
    06-13-2015 06:27 AM
  14. AlphaTango414's Avatar
    I'm on At&t and have experienced this for the last two or so weeks. Not that big of a deal since it always works when I reopen it when it closes itself at first.

    Posted via the Android Central App
    06-13-2015 07:08 AM
  15. jcp007's Avatar
    Been having this problem the past few days where i open chrome, and within about 10 seconds (random time intervals) it will just close.

    Sometimes i can get it open type in the address bar what i was going to type in and then it closes, sometimes i open the app and it closes right away. I haven't seen any updates recently so not sure whats been going on.
    I just tried clearing the app cache to see if that helps, will report back later.

    Anyone else been seeing this?

    EDIT: Clearing Cache didn't help, still seeing the issue. Can't seem to re-create it as it happens at random, but it is still happening.
    Have you tried clearing the cache partition? I don't use Chrome a lot but I haven't had any issues yet.
    06-13-2015 08:52 AM
  16. AlphaVictor87's Avatar
    Have you tried clearing the cache partition? I don't use Chrome a lot but I haven't had any issues yet.
    Yah i've tried both app cache and cache partition. I've even had a few updates to chrome app since i've originally posted and i'm still having the issue of chrome closing.... Quite annoying.
    06-23-2015 02:16 PM
  17. Shon123's Avatar
    Happened to me all the time with Chrome and I finally gave up and installed Dolphin browser which is better IMO and I'd previously been using it on my old s4.
    06-23-2015 03:25 PM
  18. Saros's Avatar
    Chrome had been crashing very frequently on my S6, so I switched to Chrome Dev instead. The latter hasn't crashed once since I installed it a month and a half ago.
    06-23-2015 04:15 PM
  19. Wildo6882's Avatar
    Chrome had been crashing very frequently on my S6, so I switched to Chrome Dev instead. The latter hasn't crashed once since I installed it a month and a half ago.
    Hmm. I'll have to give that a try. This is really annoying.
    06-25-2015 09:05 PM

Similar Threads

  1. Replies: 19
    Last Post: 03-26-2017, 09:29 AM
  2. Smart Lock - Phone locked after 4 hours of inactivity
    By N4Newbie in forum Android 5.0 Lollipop
    Replies: 9
    Last Post: 01-21-2016, 10:03 PM
  3. Replies: 1
    Last Post: 05-26-2015, 04:51 PM
  4. Replies: 0
    Last Post: 05-26-2015, 05:10 AM
  5. Replies: 0
    Last Post: 05-26-2015, 02:31 AM
LINK TO POST COPIED TO CLIPBOARD