12-18-2017 11:26 AM
29 12
tools
  1. Mark Abercrombie's Avatar
    Thank you Michael! I had tried everything over the last two months and nothing helped until I tried DNSet. Now everything is back to normal fast speeds.
    08-17-2015 09:05 AM
  2. Fernando Escobar's Avatar
    I did it!! I fixed the problem! I even created an account just to share the love! Okay... in this order. (And sorry new to the form, so this may look a little sloppy)

    1. Go to the wifi settings where you can view your wifi name.

    2. Click and hold it until the settings thing pops up.

    3. Click on modify network config.

    4. Then click "Show Advanced Options"

    5. Then go down to DNS 1 and change it to 8.8.4.4 (even know that's what DNS 2 says on mine, I just made them both the same anyways).

    6. Click "Save"

    7. Run a test and be amazed! I was only testing 1.23 mbps before I did it.

    A WHOPPING 49.06MBPS AFTER I DID THESE STEPS! WOO HOO!
    I don't see the DNS option in my wifi Advanced Options

    Posted via the Android Central App
    02-16-2016 09:33 PM
  3. daveinsouthcentral's Avatar
    My test speeds on our two phones via wifi were great, but when using phone there was often a slow response on wifi, and did not have this on the desktop. Comcast came and changed modem. Looked the same on the outside, but he took the Arris and replaced it with a Netgear. Only using 2.4 band now and the phones fly!
    09-28-2016 12:40 PM
  4. Cchaplin's Avatar
    It is now 2017 and I have had this problem for a while. Factory resets, disable all sync functions, uninstall apps, restrict background data, network settings resets, and more steps did nothing to fix. THIS SOLUTION FIXED ALL MY ISSUES. Wifi is fast again. My wifi was constantly exchanging data up and down, even when I wasn't doing a damn thing. I followed these steps and now I'm good to go. Personally, I wonder if it is Samsung or Google intentionally trying to send data back and forth to sabotage older phones. I know that sounds like a conspiracy theory, but I cannot figure out what data my phone would be sending back and forth constantly. I had every sync option disabled on the phone and every other option I could find that would limit data exchange and still I had the issue until I followed these steps.

    Thanks much!!

    HEY GUYS I HAVE FINNALY FOUND THE REAL FIX TO THIS PROBLEM. New to this FORUM btw, but I read it alot. I have the s6 Edge on Verizon and even though I'm showing full wifi signal and so was my wife's s5(she's on att&t) neither of us could barely get a page to load. I've done everything. Set manual channels. Disabled everything you can think of that might cause it on the phone. Disabled ipv6 in the router settings. Factory reset. Cache clean. Anything you can think of I've done it. Even tried to manually change the DNS to Google or something else. That didn't work but DNS IS THE PROBLEM. There's a problem with lollipop and DNS. And they are probably going to send an update eventually to fix it but I wasn't about to wait and I know my wife's s5 wouldn't get it.


    So I was ready to return it. Anyway out if nowhere I found THE SOLUTION AND THE APP THAT FIXES IT IMMEDIATELY TODAY. Go to the to the play store and download DNS SET. Forget your connection and re enter your WiFi password. Then open the DNSet app and check off auto run. Then hit the run button. INSTANT FIX! I SWEAR TO GOD. You have no idea how happy I was to see this work. I stopped a it and reopened it many times to see if it would always work and it does. Instant loads. Super fast speed. Christ I was outside of my house and even there everything was loading instantly like it should. YouTube instantaneous. Anything. It fixes the problem. Believe me I went through this and it works and it takes 5 mins to do it at most. It's was a life savor. Don't return your phone or get frustrated and say screw it. This works and I couldn't wait to frigging share it with everyone because I know how can frustrating it is. I was about to return my s6 edge today. Swear to God. The only thing it didn't work in was my friends s5 today on sprint and I don't know why. Something to do with sprint maybe. But it definitely works with verizon and attt.

    JUST A HEADS UP, I did leave the ipV6 disabled on my router and I still have WiFi direct disabled on my phone because I was afraid to change anything after this worked. Might have nothing to do with it but if for some crazy reason this app doesn't work, disable that and it will be fine. All my other settings on the router are normal. Auto channel and AES/TPIK are still on. Anyway This works and I was happy to help so I posted. Let me know of it works u for you guys. And spread the word so people aren't dealing with this [language removed]. It's not right. Let me know how you make out. Take care
    12-18-2017 11:26 AM
29 12

Similar Threads

  1. How do I root my Azpen A750 Android tablet?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-20-2016, 01:46 PM
  2. Replies: 2
    Last Post: 06-23-2015, 05:29 PM
  3. moto360 screen does not turn on anymore when I lift my wrist.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2015, 11:03 AM
  4. Replies: 1
    Last Post: 05-31-2015, 01:42 AM
  5. Why can't my laptop see my Samsung Note 4 Edge?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 05-30-2015, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD