12-18-2017 11:26 AM
29 12
tools
  1. ahuzy's Avatar
    Ive cleared the cache partition and did a system reboot and its still very slow. How can I speed it up? I mostly use it in my comcast wifi.
    05-30-2015 02:03 PM
  2. KeganRomero's Avatar
    I did it!! I fixed the problem! I even created an account just to share the love! Okay... in this order. (And sorry new to the form, so this may look a little sloppy)

    1. Go to the wifi settings where you can view your wifi name.

    2. Click and hold it until the settings thing pops up.

    3. Click on modify network config.

    4. Then click "Show Advanced Options"

    5. Then go down to DNS 1 and change it to 8.8.4.4 (even know that's what DNS 2 says on mine, I just made them both the same anyways).

    6. Click "Save"

    7. Run a test and be amazed! I was only testing 1.23 mbps before I did it.

    A WHOPPING 49.06MBPS AFTER I DID THESE STEPS! WOO HOO!
  3. AlphaTango414's Avatar
    Are you on wifi or carrier data?

    Posted via the Android Central App
    05-30-2015 02:40 PM
  4. ahuzy's Avatar
    On my comcast wifi
    05-30-2015 02:49 PM
  5. AlphaTango414's Avatar
    What other devices are connected to your wifi? Is it your router or comcast equipment? Does your other devices have faster speeds on your network?

    Posted via the Android Central App
    05-30-2015 03:06 PM
  6. Almeuit's Avatar
    How are the speeds on your other devices?
    05-31-2015 02:19 AM
  7. drone3's Avatar
    Try reboot your router and phone a few times, that's what did the trick for my Wi-Fi issues.

    dreaming of electric sheep
    05-31-2015 07:16 AM
  8. PsychDoc's Avatar
    Go in and out of airplane mode a few times or try a different browser (Dolphin is the best IMO). If other devices on your wifi router are acting fine then I'm sure your S6 will end up working just fine.
    05-31-2015 07:29 AM
  9. jcp007's Avatar
    Power off the Comcast modem and the router. Wait 30 seconds. Power on the modem. When the modem is completely up. Then, plug in the router. Restart your GS6.
    05-31-2015 07:51 AM
  10. stmiranda's Avatar
    If you're using the multifunction modem from Comcast that has the built in WiFi router and still have the hotspot feature enabled, be sure you are on your WiFi and not the Xfinity WiFi and disable the hotspot feature. Also check to make sure you're not inadvertantly connecting to a neighbor's Xfinity hotspot.

    The above is what I had to do to correct the slow WiFi connection. I also had my neighborhood disable the hotspot. He had no idea it is enabled by default.

    You disable the feature from your account on Comcast.com.

    Good luck

    Posted via the Android Central App
    05-31-2015 09:10 AM
  11. Almeuit's Avatar
    If you're using the multifunction modem from Comcast that has the built in WiFi router and still have the hotspot feature enabled, be sure you are on your WiFi and not the Xfinity WiFi and disable the hotspot feature. Also check to make sure you're not inadvertantly connecting to a neighbor's Xfinity hotspot.

    The above is what I had to do to correct the slow WiFi connection. I also had my neighborhood disable the hotspot. He had no idea it is enabled by default.

    You disable the feature from your account on Comcast.com.

    Good luck

    Posted via the Android Central App
    This right here is the reason I got my own modem. I don't trust renting from Comcast haha.

    Also it's cheaper. Modem was $80.. Renting a modem is $10 a month.. Pays for itself in 8 months .
    05-31-2015 12:16 PM
  12. Greg2600's Avatar
    What people are suggesting amounts to voodoo. Samsung should have fixed this by now, it's that simple. This is a widespread issue with their phone or Android or both.
    Leon Venson likes this.
    05-31-2015 12:31 PM
  13. Almeuit's Avatar
    What people are suggesting amounts to voodoo. Samsung should have fixed this by now, it's that simple. This is a widespread issue with their phone or Android or both.
    Hmm? What do you mean? If someone has a bad router or channel there is nothing they (Samsung or Android) could do about it. I have a great modem and router and get the exact speed I should on all devices... Android or iOS. So not sure what you mean.
    jdmorin and hemant#IM like this.
    05-31-2015 03:23 PM
  14. Greg2600's Avatar
    Hmm? What do you mean? If someone has a bad router or channel there is nothing they (Samsung or Android) could do about it. I have a great modem and router and get the exact speed I should on all devices... Android or iOS. So not sure what you mean.
    First of all, the issues being reported are not simply due to a router or crowded channel. Most users have never had problems with their Wifi on any other device before. The last thing customers (most are not tech savvy) want is to have to replace their router because of a single device, a cell phone no less. We have suggestions including rebooting everything 5 times, going in and out of airplane mode, factory reset, change router channels, turn off IPv6. This is voodoo. I'm not bashing anyone's attempts at solutions here, I'm just saying Samsung should recognize they have a sizable problem here.
    06-02-2015 09:11 AM
  15. kobe008's Avatar
    My wife's S6 and my Note 4 are both unusable on our home wifi and it didn't use to be that way so an update somewhere messed it up. I've tried just about everything except factory resetting the router/modem.
    Michael Pecikonis likes this.
    06-02-2015 10:50 AM
  16. Michael Pecikonis's Avatar
    HEY GUYS I HAVE FINNALY FOUND THE REAL FIX TO THIS PROBLEM. New to this FORUM btw, but I read it alot. I have the s6 Edge on Verizon and even though I'm showing full wifi signal and so was my wife's s5(she's on att&t) neither of us could barely get a page to load. I've done everything. Set manual channels. Disabled everything you can think of that might cause it on the phone. Disabled ipv6 in the router settings. Factory reset. Cache clean. Anything you can think of I've done it. Even tried to manually change the DNS to Google or something else. That didn't work but DNS IS THE PROBLEM. There's a problem with lollipop and DNS. And they are probably going to send an update eventually to fix it but I wasn't about to wait and I know my wife's s5 wouldn't get it.


    So I was ready to return it. Anyway out if nowhere I found THE SOLUTION AND THE APP THAT FIXES IT IMMEDIATELY TODAY. Go to the to the play store and download DNS SET. Forget your connection and re enter your WiFi password. Then open the DNSet app and check off auto run. Then hit the run button. INSTANT FIX! I SWEAR TO GOD. You have no idea how happy I was to see this work. I stopped a it and reopened it many times to see if it would always work and it does. Instant loads. Super fast speed. Christ I was outside of my house and even there everything was loading instantly like it should. YouTube instantaneous. Anything. It fixes the problem. Believe me I went through this and it works and it takes 5 mins to do it at most. It's was a life savor. Don't return your phone or get frustrated and say screw it. This works and I couldn't wait to frigging share it with everyone because I know how can frustrating it is. I was about to return my s6 edge today. Swear to God. The only thing it didn't work in was my friends s5 today on sprint and I don't know why. Something to do with sprint maybe. But it definitely works with verizon and attt.

    JUST A HEADS UP, I did leave the ipV6 disabled on my router and I still have WiFi direct disabled on my phone because I was afraid to change anything after this worked. Might have nothing to do with it but if for some crazy reason this app doesn't work, disable that and it will be fine. All my other settings on the router are normal. Auto channel and AES/TPIK are still on. Anyway This works and I was happy to help so I posted. Let me know of it works u for you guys. And spread the word so people aren't dealing with this [language removed]. It's not right. Let me know how you make out. Take care
    06-04-2015 04:54 PM
  17. Michael Pecikonis's Avatar
    It's lollipop. Check my post. It fixes the problem.
    06-04-2015 08:12 PM
  18. Michael Pecikonis's Avatar
    My wife's S6 and my Note 4 are both unusable on our home wifi and it didn't use to be that way so an update somewhere messed it up. I've tried just about everything except factory resetting the router/modem.
    Check my post. It will fix your problem.
    06-04-2015 08:12 PM
  19. John Sherlock's Avatar
    I have the s6 edge with sprint, I just downloaded the app and it seems to have fixed the problem!! I was getting mad enough to sell the phone.
    06-15-2015 09:13 AM
  20. Mike Link's Avatar
    Thanks !! That fixed my problem too... it makes sense since things were hanging at the beginning where the first thing it does is tries to lookup the domains... great fix man... thanks!
    07-11-2015 09:46 AM
  21. sjmomma's Avatar
    Thanks! Worked perfectly!!
    07-12-2015 09:50 AM
  22. Fred Wilson2's Avatar
    Bull, mine S6(E) and several others I know from friends are all working fine on wifi.
    As being suggested, something is simply setup wrong etc.

    Fred


    What people are suggesting amounts to voodoo. Samsung should have fixed this by now, it's that simple. This is a widespread issue with their phone or Android or both.
    07-12-2015 03:57 PM
  23. jrodcrod4136's Avatar
    So downloaded this, and my wifi worked perfectly BUT I can't send SMS messages while on it. It says failed. I tried multiple times to different numbers and as long as i'm on it i can't send a message. Not sure if i can even receive any either... Anyone else have this problem?
    08-06-2015 09:12 AM
  24. Jayn Swartz's Avatar
    I downloaded the Android Central app and created an account just so I could say THANK YOU for posting the solution of DNSet. Like the original poster, I was ready to go buy another phone...had tried everything. This worked. I guess my only question is why? Why did this happen, and will I need this helper app forever?

    Posted via the Android Central App
    08-09-2015 12:10 PM
  25. KeganRomero's Avatar
    I did it!! I fixed the problem! I even created an account just to share the love! Okay... in this order. (And sorry new to the form, so this may look a little sloppy)

    1. Go to the wifi settings where you can view your wifi name.

    2. Click and hold it until the settings thing pops up.

    3. Click on modify network config.

    4. Then click "Show Advanced Options"

    5. Then go down to DNS 1 and change it to 8.8.4.4 (even know that's what DNS 2 says on mine, I just made them both the same anyways).

    6. Click "Save"

    7. Run a test and be amazed! I was only testing 1.23 mbps before I did it.

    A WHOPPING 49.06MBPS AFTER I DID THESE STEPS! WOO HOO!
    08-10-2015 11:49 PM
  26. Chase Allan's Avatar
    Worked!!!! I can cancel my service provider coming to fix router now!!!!

    Thanks!
    08-12-2015 04:48 PM
29 12

Similar Threads

  1. How do I root my Azpen A750 Android tablet?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-20-2016, 01:46 PM
  2. Replies: 2
    Last Post: 06-23-2015, 05:29 PM
  3. moto360 screen does not turn on anymore when I lift my wrist.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2015, 11:03 AM
  4. Replies: 1
    Last Post: 05-31-2015, 01:42 AM
  5. Why can't my laptop see my Samsung Note 4 Edge?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 05-30-2015, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD