1. davdav16's Avatar
    I just made the switch from an iPhone to a Galaxy S6 yesterday and I couldn't be more excited, other than one problem. I have set up all four fingerprint options on the phone, and have set the screen lock type as fingerprints. When I lock the phone, however, the security option is just a swipe. I have already tried a soft reset and would prefer not to do a hard reset because I just finished uploading contacts and photos. I have even tried the other security options such as a pattern or a passcode and when I set those as my screen lock options its still just a swipe. Can someone help me please?
    06-03-2015 09:37 AM
  2. davdav16's Avatar
    THANK YOU the issue was the Screen Lock secure lock time, it was set to 10 minutes. Explains why it only worked some of the time. I really appreciate the help
  3. caperailfan's Avatar
    Have you checked to verify you have the screen lock type set correctly? You can check this by going into the Settings app --> Lock screen and security --> Screen lock type. Make sure the screen lock type is set to "Fingerprints".
    06-03-2015 09:56 AM
  4. davdav16's Avatar
    yeah I already have had that set it says fingerprints but only allows a swipe
    06-03-2015 09:59 AM
  5. caperailfan's Avatar
    Have you tried changing it to swipe and then back to fingerprints?
    Try holding down the volume down and power button until the device restarts.
    Are you using an alternative launcher?
    06-03-2015 10:03 AM
  6. davdav16's Avatar
    I have changed back and forth no response, I have done a soft reset and the first time I unlock it the fingerprint is an option, after that it goes back to a swipe. Im not sure what an alternative launcher is?
    06-03-2015 10:12 AM
  7. loraque's Avatar
    If you are trying to unlock immediately after locking the screen, there does seem to be a short delay where the security does not kick in, requiring only a swipe (SCREEN LOCK SETTINGS-SECURE LOCK TIME).

    That said, the thing that got me on this issue, was trying to use the smart lock location feature, where when you are connected to a BT device, or at a specific location, it disables the security. I liked this on my previous phone, but it doesn't work well with the fingerprint scanner since it does what you say; it will want a swipe, not just a press-hold of the sensor. Disable the smart lock stuff. (SECURE LOCK SETTINGS-SMART LOCK)
    06-03-2015 10:13 AM
  8. davdav16's Avatar
    THANK YOU the issue was the Screen Lock secure lock time, it was set to 10 minutes. Explains why it only worked some of the time. I really appreciate the help
    06-03-2015 10:21 AM

Similar Threads

  1. Samsung S6 Fast charging burning smell
    By slam2 in forum Samsung Galaxy S6
    Replies: 57
    Last Post: 08-12-2017, 12:34 AM
  2. S6 edge plus
    By getbretweir in forum Samsung Galaxy S6 edge
    Replies: 12
    Last Post: 06-16-2015, 03:55 PM
  3. Replies: 2
    Last Post: 06-03-2015, 11:07 AM
  4. S6 Smart alert thing?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-02-2015, 11:44 PM
LINK TO POST COPIED TO CLIPBOARD