1. Luke Allen2's Avatar
    Right so basically I got my s6 today and was having some fun with it and decided to go on YouTube. But for some reason 90% of YouTube videos I try to play either do not load up (just the video, everything else does like description and comments instantly) or they start playing but the video playback is pixelated and show random green squares and ghosting. Anyone have a fix for this? Also, it happens in the app and through a browser, video playback on any but YouTube work perfectly (Facebook videos for example). It's very frustrating !

    Thanks!
    06-06-2015 12:48 PM
  2. jcp007's Avatar
    Right so basically I got my s6 today and was having some fun with it and decided to go on YouTube. But for some reason 90% of YouTube videos I try to play either do not load up (just the video, everything else does like description and comments instantly) or they start playing but the video playback is pixelated and show random green squares and ghosting. Anyone have a fix for this? Also, it happens in the app and through a browser, video playback on any but YouTube work perfectly (Facebook videos for example). It's very frustrating !

    Thanks!
    Welcome to the AC Forums. Try clearing the app storage cache in Settings. Then, clear the cache partition.

    Posted via My Samsung Galaxy S6 Handheld Device
    06-06-2015 12:57 PM
  3. Luke Allen2's Avatar
    How do I do that?
    06-06-2015 01:10 PM
  4. jcp007's Avatar
    How do I do that?
    Let's try the first one.

    Settings/System/Storage.

    Posted via My Samsung Galaxy S6 Handheld Device
    06-06-2015 01:14 PM
  5. jcp007's Avatar
    Let's try the first one.

    Settings/System/Storage.

    Posted via My Samsung Galaxy S6 Handheld Device
    Select Cached Data. Clear.

    Posted via My Samsung Galaxy S6 Handheld Device
    06-06-2015 01:15 PM
  6. jcp007's Avatar
    Clear cache partition next.

    Turn off your GS6.

    Hold Volume Up+Home Button+Power at the same time.

    When in Manual Mode, use the volume rocker to toggle to Clear Cache. Select Power to accept.

    Then, toggle to Reboot. Power to accept.

    Posted via My Samsung Galaxy S6 Handheld Device
    06-06-2015 01:20 PM
  7. Jacob Raptosh's Avatar
    I have the exact same problem... everything loads, except any video. I went back to the retailer, and they said it was a known problem that Google is working on fixing. I cleared cache, even did a full reset on the phone , and exact same problem persists. If I'm on wifi, videos work fine. I assumed it was a service issue on Metropcs, but who knows.

    As well, I can't download apps from the playstore unless on wifi.
    06-23-2015 02:20 PM
  8. erasat's Avatar
    I recalled somebody else with the same issue so I looked in the forum and found this thread.

    http://forums.androidcentral.com/sam...t-working.html

    Anyway, that user had your exact same issue and nothing fixed the issue, it wasn't the cell signal or wifi, so just ask for a replacement, it will save you a lot of time and trouble.
    06-23-2015 03:06 PM

Similar Threads

  1. Replies: 4
    Last Post: 06-10-2015, 04:23 PM
  2. Why is my HTC one m9's LED notification light so dim?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2015, 08:47 AM
  3. Why is my HTC one m9's LED notification light so dim?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2015, 08:45 AM
  4. How to sync Facebook to my calendar?
    By rebawar in forum Facebook
    Replies: 1
    Last Post: 06-07-2015, 03:45 AM
  5. What is the maximum size Micro SD card I can put in my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2015, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD