1. Yathani's Avatar
    My S6 connects fine to my car. However, it keeps disconnecting even if im not using it. I didn't have this issue before on my Note 4.

    Anyone know if this is a software or hardware issue before i return it ?

    Thanks in advance
    06-13-2015 02:54 PM
  2. bbtkd's Avatar
    My S6 connects fine to my car. However, it keeps disconnecting even if im not using it. I didn't have this issue before on my Note 4.

    Anyone know if this is a software or hardware issue before i return it ?

    Thanks in advance
    Mine has been doing that too, but with my smartwatch. Since the smartwatch has exhibited other weirdness I blamed it. Every time they lose connection (repeatedly) I have to disable and then re-enable bluetooth on the phone. This usually works, but sometimes I need to reboot the phone and/or the watch to get them talking again. I use my S6 with my Chrysler car stereo too, but only use it when I (rarely) get a call so not enough info there. Might have to test that. Anyway, sounds like a software issue. Android 5.1 is supposed to have tons of fixes instead of new functionality.
    06-13-2015 03:46 PM
  3. bbtkd's Avatar
    Just did further searches on the forum, and Icsee that many others are experiencing flakiness in the S6 bluetooth, often disconnecting. Doubt it is the hardware.

    One suggestion I am trying is to go to application manager, go to the bluetooth app, force stop, clear cache, then turn bluetooth back on. We'll see...
    06-13-2015 03:51 PM
  4. jcp007's Avatar
    Just did further searches on the forum, and Icsee that many others are experiencing flakiness in the S6 bluetooth, often disconnecting. Doubt it is the hardware.

    One suggestion I am trying is to go to application manager, go to the bluetooth app, force stop, clear cache, then turn bluetooth back on. We'll see...
    If that doesn't work, try clearing the cache partition. Once BT is connected on my vehicle, it never disconnects unless I disable BT on my GS6.
    bennie hopkins likes this.
    06-13-2015 05:57 PM
  5. Yathani's Avatar
    Mine has been doing that too, but with my smartwatch. Since the smartwatch has exhibited other weirdness I blamed it. Every time they lose connection (repeatedly) I have to disable and then re-enable bluetooth on the phone. This usually works, but sometimes I need to reboot the phone and/or the watch to get them talking again. I use my S6 with my Chrysler car stereo too, but only use it when I (rarely) get a call so not enough info there. Might have to test that. Anyway, sounds like a software issue. Android 5.1 is supposed to have tons of fixes instead of new functionality.
    Just did further searches on the forum, and Icsee that many others are experiencing flakiness in the S6 bluetooth, often disconnecting. Doubt it is the hardware.

    One suggestion I am trying is to go to application manager, go to the bluetooth app, force stop, clear cache, then turn bluetooth back on. We'll see...
    If that doesn't work, try clearing the cache partition. Once BT is connected on my vehicle, it never disconnects unless I disable BT on my GS6.
    Thanks for the info.

    Glad to know i'm not the only one. Hopefully 5.1.1 will bring the fix for this issue.

    Regards
    Yathani
    06-14-2015 01:36 AM
  6. HYNK's Avatar
    Oddly enough, GS6 Bluetooth disconnects from my wireless headphones a lot more when I'm cycling and sometimes even turns the headphones off and takes many tries to reconnect.I keep my phone in an armband when cycling. When I'm at the gym, it still disconnects but never turns the headphones off and I can usually quickly reconnect by hitting the volume up button. I keep my phone in my pocket when at the gym. When I'm in the car, it almost never disconnects. I keep my phone out in the open when in the car. Don't really know how much of that stuff means anything, but that's what I'm experiencing
    07-19-2015 06:17 PM
  7. GAP1234's Avatar
    I have android 5.1 on my Moto-X (2nd gen) and just recently I've been having disconnects happen between my watch (LG) and phone. It never reconnects. I have to disable/re-enable bluetooth and/or reboot the phone to get it to re-connect. It has happened 3 times while sitting here in my office this morning. Have no idea what else to do at this point. It does sound like a software issue with the bluetooth. It was working for a long time (8 months), without this problem.
    11-02-2015 12:29 PM
  8. TC Edwards's Avatar
    I have android 5.1 on my Moto-X (2nd gen) and just recently I've been having disconnects happen between my watch (LG) and phone. It never reconnects. I have to disable/re-enable bluetooth and/or reboot the phone to get it to re-connect. It has happened 3 times while sitting here in my office this morning. Have no idea what else to do at this point. It does sound like a software issue with the bluetooth. It was working for a long time (8 months), without this problem.
    Same phone, same issue :-(

    Posted via the Android Central App
    11-03-2015 12:21 AM
  9. bbtkd's Avatar
    I have android 5.1 on my Moto-X (2nd gen) and just recently I've been having disconnects happen between my watch (LG) and phone. It never reconnects. I have to disable/re-enable bluetooth and/or reboot the phone to get it to re-connect. It has happened 3 times while sitting here in my office this morning. Have no idea what else to do at this point. It does sound like a software issue with the bluetooth. It was working for a long time (8 months), without this problem.
    I gave up on Androidware - it just isn't ready for prime time, at least with my S4 or S6 and my Asus Zenwatch. I was constantly battling disconnects, battery drain issues, crashes, resets, on and on. Finally decided I was primarily using it as a pedometer anyway, so switched to a fitness band. I haven't had any significant issues since.
    11-03-2015 05:49 AM
  10. erezerez's Avatar
    Samsung S5 disconnects from car (ford focus) - Solved
    After lots of research and losts of trial the problem was sloved for me.
    The reason was the charger that was plugged into the cigarretes lighter plug.
    It generated interference that caused bluetooth connection to break.
    Once I replaced it with another, the problem was sloved.
    01-01-2016 06:40 AM
  11. bbtkd's Avatar
    Thanks for following up, many folks post issues they're seeing and then don't help others by reporting what they found.
    01-01-2016 06:43 AM
  12. val olalee's Avatar
    Thanks for following up, many folks post issues they're seeing and then don't help others by reporting what they found.
    I started experiencing this problem with my Bluetooth recently and I was concerned since I couldn't figure out the solution. This went on for a few days and it got quite frustrating because it interfered with the flow of my workouts. At first I thought it was my Samsung gear headphones, so I bought a new set of powerbeats2. However, I still had the same issue, so I was able to eliminate the headphones as the source. After trying other suggestions I found on this forum and others, nothing worked! The only option I had left on mind was to check my device updates. Hence, I went to settings and then device update. Apparently, I had some updates pending that I wasn't aware of. After running the updates, my problem was solved! :-)
    04-19-2016 10:58 PM
  13. Riley Johnston's Avatar
    Samsung S5 disconnects from car (ford focus) - Solved
    After lots of research and losts of trial the problem was sloved for me.
    The reason was the charger that was plugged into the cigarretes lighter plug.
    It generated interference that caused bluetooth connection to break.
    Once I replaced it with another, the problem was sloved.
    What did you replace exactly?
    05-12-2016 05:45 PM
  14. Heretohelp's Avatar
    Mine has been doing that too, but with my smartwatch. Since the smartwatch has exhibited other weirdness I blamed it. Every time they lose connection (repeatedly) I have to disable and then re-enable bluetooth on the phone. This usually works, but sometimes I need to reboot the phone and/or the watch to get them talking again. I use my S6 with my Chrysler car stereo too, but only use it when I (rarely) get a call so not enough info there. Might have to test that. Anyway, sounds like a software issue. Android 5.1 is supposed to have tons of fixes instead of new functionality.
    If you have an application such as tile you must go into settings and disallow it to restart your Bluetooth without being prompted to do so. If it keeps disconnecting its because it's pairing with a 3 party Bluetooth connection and you don't realize it. Take notice if it happens when the only Bluetooth connection available is your headset. Hope this helps
    08-11-2016 12:13 PM
  15. Str8KO's Avatar
    Thanks for the info.

    Glad to know i'm not the only one. Hopefully 5.1.1 will bring the fix for this issue.

    Regards
    Yathani
    I have an S5 & Android version 6.0.1 & just started having this problem with my Bluetooth speaker. It sucks!!!
    09-21-2016 01:55 AM
  16. gmish's Avatar
    awesome!!!! You rock. My bluetooth headset and bluetooth in my car were both disconnecting from my phone constantly..... within 5-10 minutes every time. I replaced the headset, got a new phone (needed to anyways). Still same problem. So it wasn't the headset, or the car bluetooth, or the phone.... but it was still happening. Finally saw this post and realized my tile app was set to allow restarting of bluetooth. I turned that off and the problem is gone. Thank you!
    11-03-2016 03:16 PM
  17. dallhull's Avatar
    If you have an application such as tile you must go into settings and disallow it to restart your Bluetooth without being prompted to do so. If it keeps disconnecting its because it's pairing with a 3 party Bluetooth connection and you don't realize it. Take notice if it happens when the only Bluetooth connection available is your headset. Hope this helps
    That did it! I have a Galaxy S5, and I set my Tile App to reset Bluetooth automatically if it was having issues, but that never fixed it, so it would just keep resetting over and over again! Only since I got a Galaxy Gear S2 Classic have I noticed this constant BT reset issue, and it has been bothering me for MONTHS!
    I'm glad you were Heretohelp
    11-08-2016 01:57 PM
  18. sagetx's Avatar
    tile app was set to allow restarting of bluetooth. I turned that off and the problem is gone.
    Did the tile app start asking you to restart bluetooth? I have a few tiles that the app shouldn't connect to, they are in a safe. I think this is the problem, since it is probably just wanting to connect to those tiles.
    12-23-2016 04:06 PM
  19. besidetrash's Avatar
    I have had this problem for months.

    And it was caused by the Tile apps default settings. That's amazing. It makes bluetooth unworkable by default.
    12-25-2016 11:56 PM
  20. besidetrash's Avatar
    Its just the default setting.
    12-26-2016 12:36 AM
  21. Frederico Amaral's Avatar
    If you have an application such as tile you must go into settings and disallow it to restart your Bluetooth without being prompted to do so. If it keeps disconnecting its because it's pairing with a 3 party Bluetooth connection and you don't realize it. Take notice if it happens when the only Bluetooth connection available is your headset. Hope this helps
    I don´t see this option: "go into settings and disallow it to restart your Bluetooth without being prompted to do so". Maybe this option existed in an old version of the tile app. I just have the option "Locate Tiles when app is closed"
    05-10-2019 12:25 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-23-2017, 10:09 AM
  2. Why do my WiFi and Bluetooth keep disconnecting?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-27-2015, 12:56 PM
  3. Android Auto - Music Played via USB or Bluetooth
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2015, 07:13 AM
  4. Why do my deleted text messages keep coming back?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-15-2015, 10:16 AM
  5. Replies: 4
    Last Post: 06-14-2015, 05:25 PM
LINK TO POST COPIED TO CLIPBOARD