1. signdown's Avatar
    Since short I have this new S6.
    I love the fingerprint authentication option.
    Every now and then though I get this message that an error has occurred in the fingerprint database. After this no fingerprints are recognized anymore and I'm forced to log in with the Backup password. After a reboot the issue seems gone, but then it returns after a while (period between seems to vary).
    I have four fingers entered in the database, that normally all four work correct.
    How to get rid of this annoying, reoccurring issue?

    Thank you
    06-14-2015 08:26 AM
  2. signdown's Avatar
    No responses at all?
    06-17-2015 04:38 AM
  3. stang6790's Avatar
    I had this one time, restarted the phone and have had no problems since. I had read that if you stored the same fingerprint twice it increased the accuracy of the reader so I had my right thumb stored twice and my right index finger stored twice. After using the phone for a while I realized I never used my finger so I went back and redid the fingerprints using my right thumb all 4 times. It works pretty much every time now.
    06-17-2015 05:30 AM
  4. JohnCenaFan's Avatar
    Had this problem the other day had to use Samsung device site to unlock screen.

    Posted via the Android Central App
    06-17-2015 05:59 AM
  5. leebut's Avatar
    I keep getting the fingerprint error Only had it a week), then the S6 reboots itself. After reboot, it still can't recognise my fingerprint. I have to use the backup password, then it works. Does anyone know if this is a device or Android issue?

    Might take it back to the shop and get something else. Stuff should simply work. No workarounds, no hacks, just work.

    That new Smart Switch has little usability compared to Kies. With Kies I could browse contacts and files in the Kies app without my device connected.
    07-03-2015 10:56 PM
  6. wrecklass's Avatar
    I've not had any issues with fingerprint lock since getting the S6. You might have a defective device.

    Should there be smoke coming out of my cpu?
    07-03-2015 11:22 PM

Similar Threads

  1. Replies: 12
    Last Post: 07-14-2015, 09:28 AM
  2. Is there à bug in S-Planner?
    By AC Question in forum Android Apps
    Replies: 0
    Last Post: 06-14-2015, 08:03 AM
  3. Galaxy V Custom ROM problem
    By ilikeKayle in forum Ask a Question
    Replies: 0
    Last Post: 06-14-2015, 07:38 AM
  4. Replies: 0
    Last Post: 06-14-2015, 07:35 AM
  5. Replies: 0
    Last Post: 06-14-2015, 07:26 AM