1. ZombieNinjaGrrl's Avatar
    I have the Galaxy S6 and my wifi keeps turning itself on. I have the "always scanning" option off, as well as connections optimizer turned off. Yet, WiFi keeps turning itself on. What do I do?
    07-16-2015 07:05 AM
  2. planoman's Avatar
    Do you have an att model with smart WiFi app? If so disable it.

    Posted via Nexus 6!
    07-16-2015 07:12 AM
  3. deeb215's Avatar
    I have the Galaxy S6 and my wifi keeps turning itself on. I have the "always scanning" option off, as well as connections optimizer turned off. Yet, WiFi keeps turning itself on. What do I do?
    Did you uncheck "Partners Wifi"? If so, then it seems you have the same problem I'm having where once in awhile Wifi will toggle on or the toggle flickers on then back off. I think it has something to do with Sprint's software "enhancements".
    07-16-2015 10:40 AM
  4. ZombieNinjaGrrl's Avatar
    I have the Sprint model. I have all that stuff related to wifi connection turned off. It's really annoying.
    deeb215 likes this.
    07-16-2015 06:35 PM
  5. D.P.G.'s Avatar
    Remove the check from both boxes problem solved, this also helps with battery life. Sprint uses it to cut down on mobile data by switching to WiFi every chance it gets.

    Turn the Connections optimizer on or off on your Samsung Galaxy S 6 edge Sprint Connections Optimizer on or off - Samsung Galaxy S 6&id16=Turn Sprint Connections Optimizer on or off - Samsung Galaxy S 6#!/
    07-16-2015 07:34 PM

Similar Threads

  1. Is the update for Zenfone 2 out?
    By taehyungwildandfree in forum ASUS ZenFone 2
    Replies: 4
    Last Post: 07-17-2015, 02:44 AM
  2. Can I please get some help?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 07-16-2015, 01:54 PM
  3. Replies: 0
    Last Post: 07-16-2015, 04:43 AM
  4. Replies: 0
    Last Post: 07-16-2015, 03:42 AM
LINK TO POST COPIED TO CLIPBOARD