1. thatdude93's Avatar
    My phone has been turning off and on randomly and i dont know what it could be? Any one have this issue? Im using a tmobile s6

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    07-18-2015 03:51 PM
  2. jcdub's Avatar
    Have had the same issue since updating to 5.1.1

    P.S Ram is running higher since the update!
    Posted via the Android Central App
    07-18-2015 04:40 PM
  3. thatdude93's Avatar
    Have had the same issue since updating to 5.1.1

    P.S Ram is running higher since the update!
    Posted via the Android Central App
    its getting really annoying.

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    07-18-2015 08:36 PM
  4. AlphaTango414's Avatar
    My phone has been turning off and on randomly and i dont know what it could be? Any one have this issue? Im using a tmobile s6

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    I'm guessing you are on 5.1.1 being on T Mobile? Did this start soon after you updated if so? Had soon after you downloaded a recent app? Have you had any other problems other than this one with your device?

    I'd boot into recovery (volume up + home + power button while phone is off) and do a cache wipe.

    Delete any recently downloaded apps and see if that fixes it. If it fixes it, find a different app. If more than one app, add the apps back one at a time to find out which one is causing it.

    If neither above works, it's time to do a factory reset. It's normally recommended to do one anytime you are having problems after a major update, such as going from 5.0.2 to 5.1.1

    Posted via the Android Central App
    07-18-2015 09:54 PM
  5. thatdude93's Avatar
    I'm guessing you are on 5.1.1 being on T Mobile? Did this start soon after you updated if so? Had soon after you downloaded a recent app? Have you had any other problems other than this one with your device?

    I'd boot into recovery (volume up + home + power button while phone is off) and do a cache wipe.

    Delete any recently downloaded apps and see if that fixes it. If it fixes it, find a different app. If more than one app, add the apps back one at a time to find out which one is causing it.

    If neither above works, it's time to do a factory reset. It's normally recommended to do one anytime you are having problems after a major update, such as going from 5.0.2 to 5.1.1

    Posted via the Android Central App
    I deleted several apps and its still doing it. Not all the time but once in a while. I might have to do the factory reset.

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    07-19-2015 10:42 AM
  6. bbtkd's Avatar
    I deleted several apps and its still doing it. Not all the time but once in a while. I might have to do the factory reset.

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    If you haven't already, try clearing cache before resorting to a wipe.
    07-19-2015 11:05 AM
  7. bbtkd's Avatar
    I deleted several apps and its still doing it. Not all the time but once in a while. I might have to do the factory reset.

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    If you haven't already, try clearing cache before resorting to a wipe.
    07-19-2015 11:05 AM

Similar Threads

  1. My experience and question with over heating
    By dt81 in forum VR Headsets
    Replies: 2
    Last Post: 07-19-2015, 08:12 AM
  2. Replies: 1
    Last Post: 07-19-2015, 01:38 AM
  3. How do I setup voicemail on my S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 07-18-2015, 06:03 PM
  4. dont no how to mearge calls on note 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2015, 04:03 PM
  5. Why can I send IMS on Yahoo messenger but I am not getting any back?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-18-2015, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD