1. Smeen ZA's Avatar
    ok so my s6 had some ram issues.....the version was 5.0.2 and couldnt update ....i found on sam mobile a 5.1.1 version from my country and i could barely update it using odin ( got full of errors ..had my soft bricked and so on) i finally managed to get to 5.1.1 and i can say it works better but i have no service.... my phone was bought sim free and i dont rly understand how the versions work and i got the one from my carrier.......
    the first odin error i got was when i tried the 5.1.1 . fail at hidden.img or something like this
    now i tried to add the old version 5.0.2 but i get <ID:0/007> NAND Write Start!!
    i also tried smart switch but the version is not supported for initializing ...what should i do ?

    is it trye there is no way to downgrade?...how do i know for sure what 5.1.1 is good for my phone? my baseband version only matched a 5.0.2 version from there.....or is not the baseband i should look for when getting a firmware? i could stay on this but i cant get the service
    to work
    07-23-2015 06:34 AM
  2. Gator352's Avatar
    You said you got it installed but no service. Did you try in settings the activate this device button? Also in there is a more button on top right. Tap it. Then tap reset cellular data.

    Posted via the Android Central App
    07-23-2015 07:24 AM
  3. erasat's Avatar
    ok so my s6 had some ram issues.....the version was 5.0.2 and couldnt update ....i found on sam mobile a 5.1.1 version from my country and i could barely update it using odin ( got full of errors ..had my soft bricked and so on) i finally managed to get to 5.1.1 and i can say it works better but i have no service.... my phone was bought sim free and i dont rly understand how the versions work and i got the one from my carrier.......
    the first odin error i got was when i tried the 5.1.1 . fail at hidden.img or something like this
    now i tried to add the old version 5.0.2 but i get <ID:0/007> NAND Write Start!!
    i also tried smart switch but the version is not supported for initializing ...what should i do ?

    is it trye there is no way to downgrade?...how do i know for sure what 5.1.1 is good for my phone? my baseband version only matched a 5.0.2 version from there.....or is not the baseband i should look for when getting a firmware? i could stay on this but i cant get the service
    to work
    Install Phone Info Samsung from the Play Store, it will give you all the original and actual information of your phone that will give you a clearer idea of which specific firmware you should download for your device. But in a summary, no, you can't downgrade to 5.0.2, at least for now, so your only option right now is to try to fix whatever error by installing the correct original firmware for your device and region.
    07-23-2015 07:45 AM
  4. Smeen ZA's Avatar
    You said you got it installed but no service. Did you try in settings the activate this device button? Also in there is a more button on top right. Tap it. Then tap reset cellular data.

    Posted via the Android Central App
    yes i did and still not working
    07-23-2015 08:24 AM
  5. Smeen ZA's Avatar
    Install Phone Info Samsung from the Play Store, it will give you all the original and actual information of your phone that will give you a clearer idea of which specific firmware you should download for your device. But in a summary, no, you can't downgrade to 5.0.2, at least for now, so your only option right now is to try to fix whatever error by installing the correct original firmware for your device and region.


    odin fail after fail-screenshot_2015-07-23-16-24-01.jpg the same one i got on...one of the 5.0.2 version i had on ( or i suppose since the csc matches my baseban version)
    07-23-2015 08:28 AM
  6. erasat's Avatar
    Click image for larger version. 

Name:	Screenshot_2015-07-23-16-24-01.jpg 
Views:	21 
Size:	137.5 KB 
ID:	188304 the same one i got on...one of the 5.0.2 version i had on ( or i suppose since the csc matches my baseban version)
    First, check the CSC Codes and Firmware tabs, the CSC tab will tell you the CSC you originally had and if the one you installed is different it will show you both, if it only shows one, so the Original and Actual are the same then you installed the correct region one.

    Just check your firmware (PDA) and baseband, the one you should be using should match the original PDA in your phone, if that was the one you used, then I don't know, try flashing it again, just wipe cache partition and wipe data/factory reset after the flash.
    07-23-2015 03:59 PM
  7. Smeen ZA's Avatar
    First, check the CSC Codes and Firmware tabs, the CSC tab will tell you the CSC you originally had and if the one you installed is different it will show you both, if it only shows one, so the Original and Actual are the same then you installed the correct region one.

    Just check your firmware (PDA) and baseband, the one you should be using should match the original PDA in your phone, if that was the one you used, then I don't know, try flashing it again, just wipe cache partition and wipe data/factory reset after the flash.
    odin fail after fail-screenshot_2015-07-24-00-29-09.jpg here is it ...the pda matches the 5.0.2 version.....now my problem is that i cannot make odin work anymore . even the first time i used it i got error and bircked the soft ( the currently one i got )...i had to extract the recovery from the md5 and flash it separately after ( odin was failing at hidden.img )
    07-23-2015 04:34 PM
  8. erasat's Avatar
    Click image for larger version. 

Name:	Screenshot_2015-07-24-00-29-09.jpg 
Views:	17 
Size:	125.4 KB 
ID:	188397 here is it ...the pda matches the 5.0.2 version.....now my problem is that i cannot make odin work anymore . even the first time i used it i got error and bircked the soft ( the currently one i got )...i had to extract the recovery from the md5 and flash it separately after ( odin was failing at hidden.img )
    Do you have latest Odin version, 3.10.6? If yes, man sorry but I really don't know what else to tell you, maybe to find a way to flash via ADB if it still even possible, do a search about if it's possible and what to do.
    07-23-2015 05:16 PM
  9. Smeen ZA's Avatar
    Do you have latest Odin version, 3.10.6? If yes, man sorry but I really don't know what else to tell you, maybe to find a way to flash via ADB if it still even possible, do a search about if it's possible and what to do.
    im thinking of getting it to warancy....my only problem now is that knox trigged and its 0x1.....i dont rly know what this is but i read somewhere that you lose warancy if that happends
    07-24-2015 02:59 AM
  10. erasat's Avatar
    im thinking of getting it to warancy....my only problem now is that knox trigged and its 0x1.....i dont rly know what this is but i read somewhere that you lose warancy if that happends
    I'm afraid that with knox tripped, they will refuse warranty claim and will charge you for fixing it.

    If you are sure you are using latest Odin version, 3.10.6, look around or over XDA Forum on it is still possible to flash the Galaxies via ADB, and what files you need for that.
    07-24-2015 07:57 AM

Similar Threads

  1. Insufficient storage after lollipop 5.1 upgrade
    By mikedcracker in forum Android 5.0 Lollipop
    Replies: 8
    Last Post: 01-28-2016, 12:06 AM
  2. Why does it slow to a crawl after 1am?
    By supremedalek in forum Acer Iconia A200
    Replies: 2
    Last Post: 09-01-2015, 10:46 AM
  3. Replies: 8
    Last Post: 07-24-2015, 04:51 PM
  4. Replies: 0
    Last Post: 07-22-2015, 11:23 PM
  5. Replies: 0
    Last Post: 07-22-2015, 07:19 PM
LINK TO POST COPIED TO CLIPBOARD