1. Shanetta3's Avatar
    Does anyone know how to make SwiftKey keyboard the default keyboard? Everytime I need to type anything, the factory keyboard pops up. I constantly have go into the settings to switch it to the SwiftKey. It's irritating!

    Posted via the Android Central App
    07-27-2015 10:18 PM
  2. 20blks's Avatar
    When you install it, one of the steps is to make it your default keyboard. Go into your phone settings. It should be under language/keyboard
    07-27-2015 10:30 PM
  3. Saros's Avatar
    Does anyone know how to make SwiftKey keyboard the default keyboard?
    Try navigating to Settings > System > Language and input:

    SwiftKey Keyboard-new-skitch.jpg
    07-27-2015 11:25 PM
  4. Shanetta3's Avatar
    Thanks for the info. ☺

    Posted via the Android Central App
    07-27-2015 11:54 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-13-2015, 06:33 AM
  2. Why has the Samsung keyboard stopped on my Note 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2015, 07:36 PM
  3. Replies: 0
    Last Post: 07-26-2015, 06:55 AM
  4. Replies: 2
    Last Post: 07-25-2015, 05:49 PM
  5. Replies: 1
    Last Post: 07-25-2015, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD