1. jimbl's Avatar
    When streaming and I pause a song in Google Play Music the time of the song changes to 0:00. The song will play back from where I paused it (if not on bluetooth, more on that in a minute), but the time starts going up from 0:00 even if I'm 4 minutes into a 5 minute song. This is mainly a big deal to me because it seems like basic functionality. Anyone else get this, anyone else have other phones they can verify if this is an S6 thing?

    If I'm connected to bluetooth in my car, this same pause not only resets the time played to 0:00, it starts the song from there also. I am so bleeping tired of this. Where can I submit support requests or problems, I'm pretty sure Google Play reviews aren't the way to get this seen. I've emailed apps-help@google.com and the Google Help section does not have a place for Play Music. (really???)

    Thanks.
    07-30-2015 09:02 AM
  2. Gator352's Avatar
    When streaming and I pause a song in Google Play Music the time of the song changes to 0:00. The song will play back from where I paused it (if not on bluetooth, more on that in a minute), but the time starts going up from 0:00 even if I'm 4 minutes into a 5 minute song. This is mainly a big deal to me because it seems like basic functionality. Anyone else get this, anyone else have other phones they can verify if this is an S6 thing?

    If I'm connected to bluetooth in my car, this same pause not only resets the time played to 0:00, it starts the song from there also. I am so bleeping tired of this. Where can I submit support requests or problems, I'm pretty sure Google Play reviews aren't the way to get this seen. I've emailed apps-help@google.com and the Google Help section does not have a place for Play Music. (really???)

    Thanks.
    Yup same here. Been doing it for years. Sure they're gonna be a few that say they've never had this problem but i have and is annoying.

    Posted via the Android Central App
    07-30-2015 09:22 AM
  3. jimbl's Avatar
    Yup same here. Been doing it for years. Sure they're gonna be a few that say they've never had this problem but i have and is annoying.

    Posted via the Android Central App
    I didn't have these problems on my Galaxy S4, only since getting the S6. I've tested Spotify and these issues do not exist there. I really don't want to change, but I'm getting tired of just dealing with the issue, especially since I've been a paying subscriber since Play Music was started.
    07-30-2015 09:33 AM
  4. Gator352's Avatar
    I didn't have these problems on my Galaxy S4, only since getting the S6. I've tested Spotify and these issues do not exist there. I really don't want to change, but I'm getting tired of just dealing with the issue, especially since I've been a paying subscriber since Play Music was started.
    I had this problem on my S4, note 3, note 4, and now my s6. It does not happen on my wife's htc one e8 or my daughters htc one m7 though. I think it's a Samsung thing. And your correct about it not happening on other services.

    Posted via the Android Central App
    07-30-2015 01:13 PM
  5. jimbl's Avatar
    I had this problem on my S4, note 3, note 4, and now my s6. It does not happen on my wife's htc one e8 or my daughters htc one m7 though. I think it's a Samsung thing. And your correct about it not happening on other services.

    Posted via the Android Central App
    I think you're right in that it's a Samsung thing, but maybe the problem started in a recent update. I just Uninstalled Updates (Restored to factory version) on Google Play Music. Pausing on my phone worked correctly then. I connected to bluetooth in my car, pausing again worked correctly, and it even played from where I paused it when connected to bluetooth. I even turned off my car, waited for bluetooth to disconnect, turned on my car, waited for bluetooth to connect, and it still played from where I paused it. This is how it is suppose to function. For now I'm going to use the old version. Not exactly the fix I'm looking for, but I'll give it a go for a bit.
    07-30-2015 01:39 PM

Similar Threads

  1. Why can't I access my Google Play Store?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 07-30-2015, 09:12 AM
  2. Why can't I access my Google Play Store?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 07-30-2015, 09:08 AM
  3. Why do I have two Play Services running both drawing ram?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-30-2015, 09:07 AM
  4. Replies: 1
    Last Post: 07-30-2015, 09:06 AM
  5. why do i get gmail and gmail +, how do I fix it
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2015, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD