1. chocolatecake907's Avatar
    So I have this increasingly annoying issue with the emojis on my phone (Samsung Galaxy S6). I am able to use and see them in every app except messaging. I send emojis in a text, I can see them and so can the person receiving them. However, when they send emojis to me, I cannot see them, it just comes up as '??'. I have changed the input mode and tried all 3 modes (GSM alphabet, unicode and automatic) but none of them work. My Android version is 5.1.1 if this helps at all. This is really beginning to annoy me, does anyone have any idea at all how I can fix this?
    Thanks!
    07-31-2015 03:08 PM
  2. SpookDroid's Avatar
    That's weird... have you tried a different messaging app, like Hangouts, Google Messenger, Textra, ChompSMS...? Does it happen there too? Are you using a custom, downloaded font?
    07-31-2015 04:14 PM
  3. chocolatecake907's Avatar
    Nope I haven't tried a different messaging app, but yes I am using a downloaded font so perhaps that could be the issue. Having said that, I can see emojis when somebody with an iPhone sends them via text, but still can't see them when somebody with a Samsung sends them
    08-04-2015 05:02 AM
  4. SpookDroid's Avatar
    That is odd... Unless the Samsung phones are using a custom emoji app (usually those aren't available for iPhones), you should be able to see the emojis if the font you're using supports them....
    08-04-2015 01:55 PM
  5. chocolatecake907's Avatar
    Well I got my sister (who also has an S6 and isn't using a downloaded font) to send me some emojis via text and I still couldn't see them, but she could see them when I sent them to her. This is so frustrating!
    08-04-2015 03:35 PM
  6. SpookDroid's Avatar
    Since she isn't using a downloaded font and you are, that's probably where the problem lies. Did you install any font-replacing apps (there are some apps in the store that 'add' emojis or pictures or gifs, and those can mess up the font file if there's an error writing on them). Have you tried choosing one of the pre-installed fonts? If that doesn't help, all I can think of is two more things (and one is not many people like).

    1) Boot your phone into Safe Mode. If a 3rd party app is keeping the emoji from displaying, this should help as it stops 3rd party apps from loading into your phone unless you invoke them.

    2) Factory reset your phone. (not a popular choice since it means backing things up, restoring apps, restoring settings, setting things up as you liked them all over again...)
    08-04-2015 05:48 PM
  7. chocolatecake907's Avatar
    Okay so I tried using one of the pre-installed fonts and that didn't work, but keeping it as it is now just to avoid any future issues. I put my phone in to safe mode and still couldn't see emojis. However, when my sister changed her input mode to automatic, I could see the emojis! She has previously changed her mode to automatic and that didn't work, so I'm not sure what's changed but I'm not going to question it. Thank you so much for your help!
    08-07-2015 10:33 AM
  8. Kethy-Boy's Avatar
    So I have this increasingly annoying issue with the emojis on my phone (Samsung Galaxy S6). I am able to use and see them in every app except messaging. I send emojis in a text, I can see them and so can the person receiving them. However, when they send emojis to me, I cannot see them, it just comes up as '??'. I have changed the input mode and tried all 3 modes (GSM alphabet, unicode and automatic) but none of them work. My Android version is 5.1.1 if this helps at all. This is really beginning to annoy me, does anyone have any idea at all how I can fix this?
    Thanks!
    I'm sitting with the same problem. Do you know what is the reason of this?
    12-30-2015 02:28 PM

Similar Threads

  1. why cant i text a certain number
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-31-2015, 04:06 PM
  2. Replies: 0
    Last Post: 07-31-2015, 02:45 PM
  3. My Android 5.0 SMS update has add text missing, how can I get it back?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 07-31-2015, 02:43 PM
  4. Can i use my galaxyS6 as an Ubuntu (14.04) liveUsb?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 02:37 PM
  5. Can i use my galaxyS6 as an Ubuntu liveUsb?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD