1. smooth4lyfe's Avatar
    So last night my phone just went crazy. My wifi turns off, the sound modes go psycho, and bluetooth just goes on and off so very fast (as you can see in the video). At first I thought someone was hacking my phone, but it might be a software bug or something. Anyone know whats wrong?

    08-04-2015 08:18 AM
  2. Javier P's Avatar
    That's weird! Have you already tried rebooting your phone? If the problem persists you could try booting your phone into safe mode to check if there's a problem with your system or just a conflict with an app you downloaded.
    Rukbat likes this.
    08-04-2015 08:25 AM
  3. smooth4lyfe's Avatar
    That's weird! Have you already tried rebooting your phone? If the problem persists you could try booting your phone into safe mode to check if there's a problem with your system or just a conflict with an app you downloaded.
    Yup I rebooted and it was still doing it. I will try safe mode, but I am REALLY trying not to do a factory reset.
    08-04-2015 08:37 AM
  4. Javier P's Avatar
    There are different things to try before a factory reset, don't worry Tell us how it goes with the Safe mode. I've seen some Samsung users in these forums having problems with the Smart network switch. Just in case make sure it's disabled.
    08-04-2015 08:55 AM
  5. smooth4lyfe's Avatar
    There are different things to try before a factory reset, don't worry Tell us how it goes with the Safe mode. I've seen some Samsung users in these forums having problems with the Smart network switch. Just in case make sure it's disabled.
    It's strange to me though because I had not recently changed or installed anything on my phone. It just started to randomly do it. I noticed it does it when I sign into my wifi, which is strange because I have been using the same wifi for a while now and it has never done it. Strange.
    08-04-2015 09:05 AM
  6. Gator352's Avatar
    It's strange to me though because I had not recently changed or installed anything on my phone. It just started to randomly do it. I noticed it does it when I sign into my wifi, which is strange because I have been using the same wifi for a while now and it has never done it. Strange.
    Man, your phone was trippin!

    It might be an update to an app that's causing it.

    Posted via the Android Central App
    08-04-2015 03:49 PM
  7. mhinc's Avatar
    From what I can see it's something to do with Bluetooth. Sounds like it may be trying to to pair with something over and over.
    Turn off BT if you don't need it and if you do, find whatever bluetooth you have in the area and turn it off and see if it still happens
    08-05-2015 11:49 AM

Similar Threads

  1. Anyone hear anything on the release of the z4v?
    By brancross in forum Sony Xperia Z4v
    Replies: 24
    Last Post: 10-05-2015, 02:49 PM
  2. on the web, most videos won't play.samsung note 4
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 09-13-2015, 10:43 PM
  3. Why won't my phone connect to Wi-Fi when the Data is on?
    By AC Question in forum General Help and How To
    Replies: 5
    Last Post: 08-06-2015, 09:09 AM
  4. Replies: 3
    Last Post: 08-05-2015, 11:31 AM
  5. Replies: 0
    Last Post: 08-04-2015, 07:16 AM
LINK TO POST COPIED TO CLIPBOARD