1. AC Question's Avatar
    Samsung Galaxy S6
    Android 5.0.2
    Yosemite 10.10.4

    Never had KIES installed, my usb ports work fine, I tested them, my cable works fine. checked the Media Device (MTP) still doesn't work... deleted and re-installed AFT multiple times, i still get the "Could not connect to device. Try reconnecting or restarting your device"
    08-04-2015 06:17 PM
  2. koyot3's Avatar
    im getting the same exact thing... and i did the same thing you did...

    there is an app called airdroid that is supposed to work perfectly. however, its blue tooth/wifi connection only. i prefer the good old connection via usb...if i cant find a solution for aft, then that app will be my way to go.
    08-26-2015 03:56 PM
  3. Averix's Avatar
    Samsung SmartSwitch is the replacement for Kies. For some reason, Android File Transfer won't work easily with the S6. The unfortunate solution is to use a 3rd party app like Airdroid or use Samsung's SmartSwitch.
    08-26-2015 07:43 PM
  4. justnivek's Avatar
    Download Samsung smart switch and once the app is opened and your s6 in connected to the computer you should see a little folder icon, that's the file manager.
    08-27-2015 02:18 AM

Similar Threads

  1. Why so cheap?
    By David Rosen in forum Moto X Pure Edition
    Replies: 44
    Last Post: 08-10-2015, 08:14 AM
  2. Replies: 6
    Last Post: 08-07-2015, 03:17 PM
  3. Why would Samsung / Verizon poison my phone with flipboard?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 08-04-2015, 11:31 PM
  4. Replies: 0
    Last Post: 08-04-2015, 06:13 PM
  5. Samsung Duos 2 almost dead, what should I do?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-04-2015, 05:54 PM