1. spanstar's Avatar
    Last night I updated my Samsung S6 with Android 5.1.1 and since then my phone won't make or receive calls. I've not had the phone for even a month and it was working perfectly fine before the update.

    Sometimes it says I have signal but then quite frequently the phone will display that I have no network. Not that I don't have any signal, but there is no network to actually connect to. If I wait for there to be signal and try to call somebody, there's no guarantee that by the time the call connects the signal will still be there. Waiting for texts to come through takes upwards of half an hour.

    I also receive the error 'Unfortunately, system UI has stopped working' (or something to that effect) at random times. I might or might not be using it and it still happens.

    Apps are constantly crashing now.

    The phone itself will freeze for a good 20-30 seconds and then restart itself.

    The background image fades to black and then fades back to the original image randomly.

    I have tried turning it off and on again, restarting it, using the phone's factory restore as well as pressing volume up, power and the home button to factory restore it that way. Have also tried doing the wipe cache partition method to no avail.

    From having a phone that worked with zero problems, I now have a phone that doesn't work the way it should whatsoever.

    If anyone could let me know of any further solutions that would be great.

    Many thanks
    08-10-2015 03:22 AM
  2. Electrosk8r's Avatar
    Try factory resetting or wiping cache. It may be software related issues since the issue wasn't occurring with the old 5.0.2 software.

    Edit: Did not read the whole post. Seems like you already tried that. Try flashing the old factory firmware on your phone using Odin.

    Posted via the Android Central App
    08-10-2015 07:45 AM
  3. Stang68's Avatar
    If you can, bring your phone to a Best Buy with a Samsung Experience Store. They'll be able to reflash your firmware if you don't want to do it.

    Posted via the Android Central App
    08-10-2015 09:19 AM
  4. AlphaTango414's Avatar
    Was this an OTA update to 5.1.1 or did you push an international 5.1.1 firmware to your device?

    Look in the sticky section and at the All Things GS6 thread. Find the Odin section. Follow the firmware download link and check to see if the 5.1.1 firmware for your phone is available.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    08-10-2015 11:40 AM
  5. spanstar's Avatar
    Hi guys, thanks for your answers.

    If you read my question, I've already tried doing all the resets and cache wipes etc. to no avail.

    Just wanted to add that I bought the phone in Hong Kong from a reputable store (Wilsons) and am now using the phone in Australia. I also did the update in Australia so could this have been the reason for all the problems occurring?

    If so, does this mean if I were to ever go to another country and there was an update available, I should avoid updating it until I got home?
    08-12-2015 06:35 PM

Similar Threads

  1. LG G4 H815 V10c update
    By D13H4RD2L1V3 in forum LG G4
    Replies: 2
    Last Post: 08-10-2015, 07:21 AM
  2. I want to delete photos from my Wiko Cink five phone to free space. How?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-10-2015, 03:18 AM
  3. Replies: 0
    Last Post: 08-10-2015, 03:11 AM
  4. Replies: 0
    Last Post: 08-10-2015, 02:39 AM
LINK TO POST COPIED TO CLIPBOARD