1. Tim Caldwell's Avatar
    This is driving me nuts. When my phone is dark, in sleep mode after a timeout, I am not receiving any alerts/sounds when I receive an email. The LED light doesn't even light up. I receive alerts for Text Msgs & other "messaging" type apps, just not email. Immediately upon waking up the phone & authenticating, I get the Alert sound & the email msg pops up. This was an intermittent issue prior to the 5.1.1 update (which I had hoped would fix), but NOW it happens every time & is thus worse than before the update. I have tried several email APPS - and they all behave this way. Currently I have K9 Email installed.

    Any ideas how to fix this? Is this what everyone else is experiencing? (I have WiFi enabled & Smart Wifi Search enabled).

    thanks in advance
    08-16-2015 11:15 AM
  2. erasat's Avatar
    This is driving me nuts. When my phone is dark, in sleep mode after a timeout, I am not receiving any alerts/sounds when I receive an email. The LED light doesn't even light up. I receive alerts for Text Msgs & other "messaging" type apps, just not email. Immediately upon waking up the phone & authenticating, I get the Alert sound & the email msg pops up. This was an intermittent issue prior to the 5.1.1 update (which I had hoped would fix), but NOW it happens every time & is thus worse than before the update. I have tried several email APPS - and they all behave this way. Currently I have K9 Email installed.

    Any ideas how to fix this? Is this what everyone else is experiencing? (I have WiFi enabled & Smart Wifi Search enabled).

    thanks in advance
    What carrier you have? With 5.1.1 there is an option available to Auto Stop some apps, just see if you have that on and if you do, leave it on for the rest, just be sure to turn it off for the ones you want to be notifying you.

    If it's not the above and you don't have any Power Saving mode, greenify or some similar apps running, try checking the Sync options for the specific app, sometimes, turning it off and then on just fix it.
    08-16-2015 11:30 AM
  3. Tim Caldwell's Avatar
    Verizon ,,, Where is that :Auto Stop" option ? I can't seem to find it, so likely have done nothing to affect it. I am NOT using Power Saving mode - it is OFF.

    thanks
    08-16-2015 11:39 AM
  4. dpomerance's Avatar
    I am using K9 and do not have the problem. 5.0.2
    08-17-2015 06:29 AM
  5. Tim Caldwell's Avatar
    this is nuts ... I really don't see any setting that is causing this. I've been all through ALL of the settings. I even uninstalled K9 & am now using the stock EMAIL App that came with the phone. I have SYNC set to "AUTOMATIC" in that App ... I only get a notification of email after I login after it comes out of sleep mode. ugh.
    08-17-2015 08:40 AM
  6. erasat's Avatar
    this is nuts ... I really don't see any setting that is causing this. I've been all through ALL of the settings. I even uninstalled K9 & am now using the stock EMAIL App that came with the phone. I have SYNC set to "AUTOMATIC" in that App ... I only get a notification of email after I login after it comes out of sleep mode. ugh.
    The Auto stop feature, if available in Verizon, is on the Battery settings. If you don't have that option and really haven't changed any settings in Power Saving Mode, then you may always do a Factory reset and see if it fix the issue, but you'll need to do a Full Backup with Smart Switch and even with it, you'll need to spend some time doing most of your settings again. Just remember not to install too many or any apps at the beginning and see if it works before you set all your other apps and settings, if it works and after you install your apps and other settings it stops working then you will know that is some of your apps and/or settings.

    If after a Factory reset you still have the issue, then I'd suggest you to look for a replacement if possible.
    08-17-2015 08:49 AM
  7. Tim Caldwell's Avatar
    Factory Reset did NOT solve this ... even after the 5.11 update ... ugh...
    08-21-2015 09:54 AM
  8. pst23's Avatar
    I'm having the same issue on the Note 5 any fix yet?
    08-27-2015 06:29 AM
  9. Tim Caldwell's Avatar
    for some strange reason, I was suddenly getting a "FEW" push notifications yesterday. I never changed anything. So not sure if it's now working or not. I'll monitor throughout today and see. I'm beginning to wonder if it's a combination of having WiFi on all the time along with Location services .. hmmm.
    08-27-2015 08:51 AM
  10. pst23's Avatar
    for some strange reason, I was suddenly getting a "FEW" push notifications yesterday. I never changed anything. So not sure if it's now working or not. I'll monitor throughout today and see. I'm beginning to wonder if it's a combination of having WiFi on all the time along with Location services .. hmmm.
    I am testing the Note 5 out on my work wifi right now and notifications are working fine. - this is so odd. I don't know if I should exchange the device or does my device not like my wifi set up at home.
    08-27-2015 09:00 AM
  11. ImTheWolfman's Avatar
    I'm having similar issues with notifications. For me it seems to be affecting Hangouts and Gmail. I have a Note 5 through AT&T. Sometimes everything syncs up when I unlock it but sometimes I have to go into the app. Really frustrating..
    08-30-2015 11:33 PM
  12. Tim Caldwell's Avatar
    I *think* I have figured out why this is occurring ... It seems to have something to do with WiFi being "always on" during Sleep. I turned this option to "NEVER" & I am now getting Push notifications when the phone is in Sleep mode. I'd be curious if others find this to solev their problem as well.

    Settings / WiFi / Advanced / Keep WiFi On During Sleep <<< turn this "NEVER"
    08-31-2015 09:19 AM

Similar Threads

  1. Replies: 6
    Last Post: 08-22-2015, 10:14 PM
  2. Replies: 10
    Last Post: 08-18-2015, 12:27 PM
  3. How do I change my payment email on Google Play?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2015, 12:20 AM
  4. Replies: 1
    Last Post: 08-17-2015, 12:16 AM
  5. Replies: 1
    Last Post: 08-17-2015, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD